Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wuauserv service using CPU without updating

16 Sep 2015   #1
Lykos

Windows 7 Professional 64-bit
 
 
wuauserv service using CPU without updating

UPDATE: One of the links I put in my document to your site gave me this link for some reason.
Windows Update Posting Instructions
I guess it's because I'm logged in here now. I shall follow it for now to see if it has some super detailed, step by step solution to solving Windows updates for my specific computer solution.

- -- --- -- - -- --- -- - -- --- -- - -- --- -- - -- --- -- - -- --- -- - -- --- -- - -- --- -- - -- --- -- - -- --- -- -

Greetings, everyone.

After years of coming here in the pursuit of Windows solutions, I decided to create an account as I am at a point of no resolution. It's a bit of read and ramble, but I hope that it gives some relevant information that may lead up to this terror I face.

https://docs.google.com/document/d/1...kkZUlyVPc/edit

For those who can't take the take the time to read it, the tldr version is this.

The service, wuauserv, located in one of my scvhost.exe instance will use 1/4 of my processor for X amount if time whether or not I click to search for updates. During this time, there are no harddrive read/writes from the process. For some reason, it's now stopped but I have no updates to perform. Here's a picture.

wuauserv service using CPU without updating-screenshot-2015-09-16-22.58.10.png

The yellow part peaks at about 1.8 GB, down to 1 GB and then down to almost nothing when it finally stopped. I've checked various solutions. You can read about that in the Google Doc. Basically I am at a point of self defeat.

I cannot get updates even though I know more are there but not given.
I cannot keep service wuauserv disabled.
wuauserv will use CPU even if updates are turned completely off.

I've basically lost control of Windows here. I suppose I could ignore it and play my games since my CPU can handle the quarter use, but this sucks. Nothing solves the problem.

Thank you for your merciful assistance. I would not come here unless I had exhausted myself to a point of nearly utter defeat.




My System SpecsSystem Spec
.
16 Sep 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

The drop box link requests a log on.

If you want, you can post the image via these steps:
Screenshots and Files - Upload and Post in Seven Forums

I would suggest that you...
...set the computer not to sleep
...manually request a list of updates
...leave the computer alone overnight.

Let us know if that gets you some updates to install.
My System SpecsSystem Spec
16 Sep 2015   #3
Lykos

Windows 7 Professional 64-bit
 
 

I think you should be able to cancel the log in as I've tested it in private browser sessions. Right now I'm running that 500 MB something download and it asked if I wanted to install KB947821. Thank you so much for responding. You don't know what it means to talk in nearly real time with a person about this insanity. A hotfix is currently processing in what looks to be like an old style Wxp version of Windows Update. I feel like I'm almost out of the woods here and will check back often.

EDIT: It's beautiful. They should have sent a poet.


Attached Thumbnails
wuauserv service using CPU without updating-screenshot-2015-09-16-23.52.29.png  
My System SpecsSystem Spec
.

16 Sep 2015   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

I was able to see the info via google docs.
The advice is the same: let it check for updates all night long.

Some recent updates are supposed to improve the WU process. Maybe one of those updates will help lessen the CPU usage when WU seems to be doing nothing.
My System SpecsSystem Spec
16 Sep 2015   #5
Lykos

Windows 7 Professional 64-bit
 
 

No need. Solid state. updaterestartupdaterestartupdaterestart. An episode of Firefly later and several dozen updates, and I only got 2 updates this last time around to install, and those are done without begging for another updaterestart. My CPU isn't being being abused. The ship is out of danger.

I don't know why I double checked that first sevensforum link I put in my document. Seems somehow I went there and didn't follow it. I'm saving that link and every link kin to it. That's a miracle. I can't tell ya how happy I am to have a fresh install here. It makes you wanna go out and copy the whole darn drive to a new darn drive and stash it away for a replacement.

Thanks, everyone.
Good night.

- Lykos
My System SpecsSystem Spec
Reply

 wuauserv service using CPU without updating




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
wuauserv causing svchost memory usage to explode
To be honest, I started out investigating the wrong thing. This all started because I would have errors in Chrome. The Aww, Snap or It's Dead Jim errors, etc. Or Chrome would just crash and I would relaunch and restore. I did normal Chrome things like check the shockwave and flash files, disable...
General Discussion
Unable to log onto Windows "the user profile service service failed th
I have four user accounts. none will log on. the message is the same for all "the user profile service service failed the logon" "the server endpoint cannot perform the operation" Googling the message yielded no relevant results and results full of spammy results
General Discussion
audio service not working, dependency service does not exist...
hi can anyone help? i have a medion akoya laptop running windows 7 64 bit i have no audio. if i click troubleshoot problems it says the audio service is not running it says the windows audio and endpoint builder arent working if i go into services, windows audio is set to automatic but its...
Sound & Audio
Wuauserv and BITS missing - re-install without OS reboot?
Hey everyone! So.. I've got a machine on one of my networks that was victim to a nasty virus a few months back. I cleaned it and verified that it was healthy again and sent it on it's way. Yesterday, our IP was blacklisted for spam suddenly. After checking the logs from the mail service and...
Windows Updates & Activation
"The User Profile Service service failed the logon. Use
hello, I have upgraded vista to win 7 home premium, everything was going great, until the network card stopped working, i used talktalk "talk and go" to reset the adaptor then the computer re-set and shut down. i restarted but it wouldn't get to the log on page before shutting down. I...
BSOD Help and Support
The User Profile Service service failed the logon
I only have one user so i cant simply log on as another user and fix it, i cant log on at all, please tell me how you fix it, and if possible can you either restore all data and saved stuff cause i need it for school/college work, or without deleting everything. Thank you very much.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App