Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: *&^%$#@! MSpy did it again!

20 Sep 2015   #21
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Did you disable Windows Defender in Services?


My System SpecsSystem Spec
.
20 Sep 2015   #22
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
Did you disable Windows Defender in Services?
No, I had disabled it from within Defender. However, thanks for asking. I went into services and disabled there as well.
My System SpecsSystem Spec
20 Sep 2015   #23
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

That will probably fix it!
My System SpecsSystem Spec
.

20 Sep 2015   #24
groze

W7 32 bit, Linux Mint Xfce 18 64 bit
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by UsernameIssues View Post
I don't want to pollute Lady Fitzgerald's thread by continuing to document the interactions of MSE and WD. I just offered a possible explanation as to why the scheduled task for WD was not found.

Lady Fitzgerald is using Avast and it had an update recently (see here).

Maybe:
1) During that update, it uninstalls part of the core components before installing new core files.

2) During the uninstall process, WD was enabled.

3) The update installation of the new version failed to disable WD.

I did download the latest free version. That install did disable WD; however, a full install might differ from an update install. Maybe other Avast users could check to see if WD is currently disabled.


None of the above info explains why/how the WD definitions updated.
I haven't updated Avast yet. They have had too many problem updates lately so I'm waiting to see if any get reported, same as I do with MSpy updates.
That might be the problem Lady Fitzgerald. I read somewhere Microsoft was to add a feature to windows defender in windows 10. That if you don't update any virus software within a certain amount of time it will automatically turn windows defender back on. Maybe Microsoft also added this feature to both windows defender and windows MSE in the older windows operating systems. I hope you understood what I said.
My System SpecsSystem Spec
21 Sep 2015   #25
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Let us know if the problem is solved
My System SpecsSystem Spec
21 Sep 2015   #26
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

It will take quite a while to know if the problem is solved or not since it occurred sporadically.
My System SpecsSystem Spec
Reply

 *&^%$#@! MSpy did it again!




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App