Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Modem, Shut Down, Windows Configuring, and Genuine Windows Error!

06 Feb 2016   #1
Bimmerknut

Windows 7 Professional 64-bit
 
 
Modem, Shut Down, Windows Configuring, and Genuine Windows Error!

My Dell XPS 8700, I bought from Dell has been a pretty good machine. But then I started seeing the modem failing to initialize. It would do this for so long, I'd have to get up an walk away for awhile. Other times only a system restore would fix it, but even that wasn't guaranteed. I noticed when I gave up and finally just want to reboot that it would hang on "Windows is shutting down," but never would. My last resort then is to do a hard shut down. Only problem then is that it would hang on "Please wait while your computer is updating." Only it would never boot back up. If it leave it like this overnight then sometimes I wake up to the desktop but the modem is still not engaged. The modem is a cable modem and it was JUST changed out to a newer one about three weeks ago. But this intermittent problem has been going on for well over a year. Now the most recent development is that the lower right corner of the desktop says that my Windows is not genuine. The ONLY thing that is not OEM from Dell on this computer is my sound card. I installed a Creative SoundBlaster X-Fi on it the day I got the computer.

I run CCleaner both for windows cache and registry cleaner on average once a week, and it is constantly active. I'm on my computer mostly for college but I also play a lot of games on Pogo. I'm not what you would consider a "gamer" utilizing other online platforms.

I'm running an i7 processor with 8GB ram. My Windows Experience Index rating is only 1.0 whatever that means. I did upgrade to the Windows10 trial about 6 months ago and hated it. Then trying to go back to Win7 was a disaster which led me to completely resetting the computer back to factory install.

I am networked with my wife's computer whose is the same as mine, but she doesn't have these issues and additionally even we my modem won't initialize, my wireless router works fine, as I am on my laptop now asking for help.

I'm very computer literate having worked for Gateway for 2 1/2 (back in 1999-2001) years on their Help Desk, therefore I can often research and implement my own solutions to problems but this one keeps escaping me.


My System SpecsSystem Spec
.
07 Feb 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
updates/drivers

Hi There,
sounds like you've got a couple of problems,

Lets play with them in the right order
First your modem dropping out
Navigate to your Device Manager and select your (soft) modem or Problem device.
right click update driver should hopefully find a more upto date version, and repair the fault.

Non Genuine please follow the directions in this link
Windows Genuine and Activation Issue Posting Instructions

Roy
My System SpecsSystem Spec
07 Feb 2016   #3
Bimmerknut

Windows 7 Professional 64-bit
 
 

Thanks Roy, I appreciate your help. First before we go further. I finally ended up doing as I always do as a final solution and that is to use system restore back a few days. This always seems to resolve the symptom but I know the problem is always there, waiting to rear it's ugly head again. The Genuine Windows notification in the bottom right-hand corner of my desktop went away also. That's the first time I've seen that happen. As far as finding the modem in Device Manager, it's not there. Keep in mind also that it is a "cable modem" from Mediacom and it's brand new, just installed about 2 weeks ago. I'm giving you screen shots of my device manager and these are in normal mode, not safe mode.





My System SpecsSystem Spec
.

07 Feb 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Bimmerknut,
The driver you need to update any way (ethernet cable connection) is the Realtek one, under network adapters.
Wouldn't hurt to update the dell Wireless 1704 driver as well if you ever want to go Wifi.

As for the non genuine thats odd, wouldn't hurt to run the Mgadiag and see what we get.

Roy
My System SpecsSystem Spec
07 Feb 2016   #5
Bimmerknut

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Bimmerknut,
The driver you need to update any way (ethernet cable connection) is the Realtek one, under network adapters.
Wouldn't hurt to update the dell Wireless 1704 driver as well if you ever want to go Wifi.

As for the non genuine thats odd, wouldn't hurt to run the Mgadiag and see what we get.

Roy
Thanks Torch, I already have a wireless router. I did run the Mgadiag earlier. I can post of copy of it.
My System SpecsSystem Spec
08 Feb 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Bimmerknut,

No point in posting the MGAdiag now as youv opted for a restore.
Youll have to reinstall the drivers again thou.
And if/when Non genuine rears its ugly head, we'll start over.

Roy
My System SpecsSystem Spec
08 Feb 2016   #7
Bimmerknut

Windows 7 Professional 64-bit
 
 

Thanks Roy, but letting it search for a new driver on the internet revealed nothing. Therefore the driver didn't change.
My System SpecsSystem Spec
Reply

 Modem, Shut Down, Windows Configuring, and Genuine Windows Error!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Failure Configuring windows updates, Reverting changes Error
cumulative security update for internet explorer 11 for windows 7 for x64-based systems is the error I get when I try to install it, I've tried fix it, system readiness tool, registry fixers, registry reset, and still I get it, but I've done a lot of research and the only conclusion I can come up...
Windows Updates & Activation
windows 7 build 7601, this copy of windows is not genuine, error code
windows 7 build 7601, this copy of windows is not genuine, error code 0x80070005 I have this error and tried to add product key and manually activate windows 7. bought the software from microcenter about a year ago when i built this computer. I have not had this problem before. Yesterday...
Windows Updates & Activation
Error 633:My modem is NOT busy,but windows says it is!
hi every one When i dial up, i get some Error Message 633 message about COM port being used by other application or modem not configured properly. In device manager the modem seems OK, and i dont know of any other device using a COM port. I've tried different drivers, swapping the modem around...
Network & Sharing
Failure configuring windows update error
Hello all Im using W7 x86. I installed win7 x86 onto my another machine newly.Then I installed necessary important updates manually from Windows update (system and security\windows update) (default selection is : Install updates automatically ( recommended ) Now, my machine cannot start.It...
Windows Updates & Activation
error 797 modem not found.windows 7
whenever i connect to internet "error 797 modem not found" pops up am using dell inspiron 1564 windows 7 home premium x64 ,nokia siemens networks residentials router... any solution for this damn problem?
Network & Sharing
Cannot get WP-S1 3G phone working as a modem in Windows 7 - Error 623
(cross-posted from Microsoft TechNet - apologies to those who read both sites) I have an Amoi WP-S1 3G mobile phone (a.k.a. 3 SkypePhone). It comes with 32bit WinXP driver and application CDROM that includes a modem driver and modem client app. I have successfully installed and used them on XP...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App