Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Service Pack 1 failing to configure around ~9-11%

06 Mar 2016   #31
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
Cooool

Hi Zarkith,
Thats great non standard set-ups do cause W7 issues.
Have fun with the 200+ updates that will follow, word of advice.
install this 1 first, if its not to late, KB3102810, helps speed up d/l times.

Dont forget to make an external back when its all finished, removes the need for a clean install.
(acronis or macrium)

Roy


My System SpecsSystem Spec
.
Reply

 Service Pack 1 failing to configure around ~9-11%




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Service Pack 1 fails to configure/install
1. System Update Readiness tool runs to completion. 2. SFC scan detects errors but cannot fix them. 3. The SP1 update (KB976932) has failed (and succeeded once) with several error codes: 1/16/2013 - Code 8024000B - Installation status: Cancelled 9/7/2013 - Installation...
Windows Updates & Activation
Factory Windows 7 Service pack 1 but service pack shows in updates?
Just bought new never used factory fresh PC Acer AXC-605-UR29 Windows 7 Service Pack 1 manufacrtured this year, I checked for latest updates and sure enough Service Pack 1 shows up in updates Windows 7 Service Pack 1 for x64-based Systems (KB976932) Download size: 9.1 MB
Windows Updates & Activation
Service Pack 2?
Does anybody else know if Windows 7 will release a Service Pack 2, or will they continue to have patch Tuesday as a substitute
Windows Updates & Activation
FAILURE TO CONFIGURE WINDOWS 7 SERVICE PACK 1 x-64: Error 0x80070490
This has been an ongoing issue since my first attempt to configure it on 24 June 2011: It always reboots @ 10% during the configuration; restarts @ 7% configuring, then fails completely @ 10%. Error: ERROR_NOT_FOUND(0x80070490) STEP 1: Before attempting any fixes, this was the result after...
Windows Updates & Activation
failure to configure service pack 1
im always trying to install the sevice pack 1 but failure to configure whats the problem?
Windows Updates & Activation
Service pack 1
Hi I installed sp1 for windows 7 pro 32 bit, now everytime windows start I get this popup (service pack 1 is now installed). Cannot find it in msconfig or startup. Any help would be appreciated. Thank You
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App