Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Service registration is missing or corrupt"

08 Mar 2016   #1
braunlukas

Windows 7 Ultimate x64
 
 
"Service registration is missing or corrupt"

Diagnostics in attachment

Get following errors "Service registration is missing or corrupt" (today first time i get this error)
Update error 0x80070057(2016-03-08-T-11_52_25)




Attached Files
File Type: txt diag.txt (4.7 KB, 36 views)
My System SpecsSystem Spec
.
08 Mar 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
Braun

Braun,
yours is a non genuine installation, which MS has picked up on.
No updates for you.
You have an Acer OEM key which your using on a retail motherboard.
Install a genuine OS and purchase the relevant licence key.

ROy
My System SpecsSystem Spec
09 Mar 2016   #3
legacy7955

win 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Braun,
yours is a non genuine installation, which MS has picked up on.
No updates for you.
You have an Acer OEM key which your using on a retail motherboard.
Install a genuine OS and purchase the relevant licence key.

ROy
I received that exactly same error message when I reinstalled the OEM HP copy of windows 7
on the same PC (needed to replace a failed HDD) I was using the FACTORY OEM Windows 7 discs which was exactly the same copy of Windows 7 that came with the PC when I bought it new in 2010.

After receiving that error I reinstalled again and no problem.

Honestly I believe this is MS making life difficult for Windows 7 users hoping that they will opt for
switching to 10.

I've personally seen BOTH PCs I have running 7 (non networked and both are OEM models)
after searching when downloading after any update is about 70% the MS servers will literally
SHUT DOWN (red internet light) I can repeat this too. If I update ANYTHING else like my Opera browser, Adobe Flash, ect....all those downloads go quickly and smoothly and their servers do NOT shut off.
Coincidence? I think not.
My System SpecsSystem Spec
.

09 Mar 2016   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

braunlukas

If you need guidance on how to solve your problem this forum can help.
You will have to start with a proper Windows 7 media and a proper matching COA key.
The forum members and the forum tutorials can guide you on a install if you need help.
Let us know if you need help.

You surly have a counterfeit installation of Windows 7.

Your motherboard is a retail Gigabyte P55-ud3 with this for activation.

diag.txt (4.7 KB, 3 views)

Quote:
Win 7,Ultimate,ACER/GATEWAY/PACKARD,XXXXX-OEM-8992662-00006
This is a NO NO.
My System SpecsSystem Spec
09 Mar 2016   #5
braunlukas

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by torchwood View Post
Braun,
yours is a non genuine installation, which MS has picked up on.
No updates for you.
You have an Acer OEM key which your using on a retail motherboard.
Install a genuine OS and purchase the relevant licence key.

ROy

It run perfectly for 5 years...
never had problems. I did not use the PC for 1 year and now i'm running into this problems...
svchost using 2 gb of ram and updates ultraslow (24 hours for 1 update -> succeded)
My System SpecsSystem Spec
09 Mar 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Gigabytes motherboards DO NOT have slic tables, so the only way to get one is to use an exploit.
It more than likely ran perfectly well until 20 jan this year when i believe you installed SP1, although i might be wrong.
But for certain when the last WAT update was installed on the same date, thats when MS caught the exploit.

Your install is non-genuine.

Roy
My System SpecsSystem Spec
10 Mar 2016   #7
braunlukas

Windows 7 Ultimate x64
 
 

Fixed the problem installing KB3075851, KB3035583 and KB3068708 manually.
Windows is Updating again.
Thank you for your help
My System SpecsSystem Spec
Reply

 "Service registration is missing or corrupt"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Update: Service Registration Is Missing or Corrupt
Yesterday, when I ran into a problem with installing an update from Windows Update. So, yesterday I ran the Windows Update Troubleshooter. The Windows Update Troubleshooter said that my Service Registration is missing or corrupt. Can someone assist me on fixing this issue?
Windows Updates & Activation
Need help...SLUI.EXE is missing/corrupt!
So today I was going to activate Windows, and when I clicked on the "Activate Windows Now" button or "Change Product Key" in System Properties, I found that an error message would pop up saying "Windows could not find the device path or file specified. You may not have the appropriate permissions...
General Discussion
Service pack 1 error 0x800b0100 - corrupt .mum .manifest .cat files
I have several time tried to install SP1 on my home computer (os Windows 7 home premium 64 bit) but keep receiving the same error - I also have run multiple hotfixes and the system update readiness tool (checksur.exe) which seems to indicate that I have 8 problematic files - I have seen several...
Windows Updates & Activation
Multiple BSODs PFN list corrupt system service exception...
Hi, this is my last chance saloon. BSODs happening almost every day. The computer can be working one minute, leae the room and when I return Blue Screen I have tried all and sundry from memtest to driver verifier.. Will someone have a look at minidumps and shed some light please.. Help...
BSOD Help and Support
hal.dll is missing or corrupt?
I just built my first computer and was happy to turn it on. When I tried to install Windows 7 I received the error in the title. I had Windows XP on the computer before but formatted it all to two 80GB NFTS partitions. When I try to boot up the Windows 7 recovery disc(or XP for that matter), my...
General Discussion
hal.dll missing or corrupt.
Ok all google gives is fixes for xp. I was first having issues with my wireless, 1 reboot later its fixed so i updated drivers. another reboot hal.dll is missing Sounds like a virus ;-; How can i fix this with the windows 7 cmd tool of the cd? please help me quickly i dont know how long ill...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App