Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 build 7601 "not genuine" after update

11 Mar 2016   #1
SmoovAsEggs

Windows 7 Home Premium 64bit
 
 
Windows 7 build 7601 "not genuine" after update

Hello all I am new here. 1st post. A few weeks back I turned my laptop on to see that after 4 years with my laptop that now my OS (Windows 7 home premium 64 bit) was somehow not genuine anymore. I've called Microsoft and talked to them 3 different times and have spent 6-7 hours trying different remedies to possible fix my issues. Nothing worked and they told me I would have to back up all my data and re-install Windows. Frustrated I gave up because I didn't have a hard drive big enough to back up all my data and I was fed up with all the dead ends Microsoft send me down. Since then I have recently purchased a external hard drive and done extensive reading and searching around the web to find a possible fix to my solution. That solution has yet to surface. Which is why I am here asking for help from anybody willing to assist.

Before anybody does try to help some background on the situation. My copy of Windows is legit and was pre installed on my laptop when I purchased it. My laptop will not connect to the Internet for some strange reason but I can do just about everything else on it. I do have access to the Internet on other PCs I have. I downloaded a program called Macrium Reflect to back up my data. I'm a noob on backing up and re-installing Windows because I've never had this issues before.

Thank you to anyone who took the time to read this and help please.


My System SpecsSystem Spec
.
11 Mar 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

IF it cannot connect to the web it will turn Non genuine, it does a minor check every time you start-up and a major one every 90 days.
We need to find why its not connecting to the net before we can progress.
1st stop go controlpanel>>devicemanager> any ! or down arrows, on any driver, especially network adapters or problem devices.

Roy
My System SpecsSystem Spec
11 Mar 2016   #3
SmoovAsEggs

Windows 7 Home Premium 64bit
 
 

There is a yellow ! On "WD SES Device USB Device" under the Other Devices section
My System SpecsSystem Spec
.

12 Mar 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Smmov,
If W7 is on that Western digital HD you need those drivers, should be on the CD that came with it.

Roy
My System SpecsSystem Spec
12 Mar 2016   #5
SmoovAsEggs

Windows 7 Home Premium 64bit
 
 

I just got the hard drive a few days ago. It came with no CD
My System SpecsSystem Spec
12 Mar 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

OK
on your other comp search the WD site for that Model, copy the drivers to a usb stick and update it from there.

Roy
My System SpecsSystem Spec
13 Mar 2016   #7
SmoovAsEggs

Windows 7 Home Premium 64bit
 
 

Ok I downloaded the drivers and installed them onto the laptop now there is no yellow ! signs at all in the device manager section. But that still doesn't remedy the original issue with the operating system. Also of note. I now get a pop up on the start menu telling me that I need to re-install Windows.
My System SpecsSystem Spec
14 Mar 2016   #8
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Interesting, i have never heard/seen of a pop-up telling me to reinstall windows that's legit.
If its from MS it would also have an error code
It sounds more like a virus.
Download a copy of a portable AV, Emisoft's a good one, make sure its from thier site.

Roy
My System SpecsSystem Spec
14 Mar 2016   #9
SmoovAsEggs

Windows 7 Home Premium 64bit
 
 

I have McAfee installed and have had it for years. I also have malwarebites. But I don't think they're doing much since the Internet doesn't connect anymore. The message says "reinstall Windows. A change was made to Windows. You need to reinstall and activate Windows". Also another saying you may be a victim of software counterfeiting"
My System SpecsSystem Spec
14 Mar 2016   #10
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Smoov,
You can still run a scan with Mwbytes, just untick the check for updates prior to scan in the dashboard.
MS might have asked you to uninstall MacAfee, I am just to see if thats the prob
USE thier uninstaller

Back to Internet.
for starters from an elevated command mode

ipconfig /flushdns .... press enter
ipconfig /registerdns .... press enter
netsh winsock reset .... press enter

REBOOT


Is it Ethernet/wifi/both that wont connect.
Have you run the Troubleshoot problems in Network and sharing centre.
Lets compare the SAME type of connection to a working one
Network sharing >> change adapter settings >> select connection RIGHT click >>
(details on the following 2 screens should be identical apart from the ipv6 address)
status >> detail.

Roy


Do you have a restore point prior to your problem, tick the show more box
My System SpecsSystem Spec
Reply

 Windows 7 build 7601 "not genuine" after update




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Build 7601 "Windows is not genuine" Message
Hi Have this message on the desktop of the PCs in the house and it beginning to irritate me even though it doesn't seem to have an adverse effect (yet). Brief history - PC was purchased in Dec 2009 from a large UK company called Mesh Computers. I bought two others from them at the same time...
Windows Updates & Activation
"build 7601 This copy of windows is not genuine"
Hi! I've bought my DELL Inspiron 3520 on Dec 2012 with pre-installed Windows 7 Ultimate x64/x86 version. In March 2013, it gave error "build 7601 This copy of windows is not genuine". So, I searched & get solution on this forum about "rearm" command. This fixed all my prob. at that time. Now, on...
Windows Updates & Activation
"Windows 7 Build 7601 not genuine" intermittently popping up
I'm working on this for someone else - we have a genuine copy of Windows 7 Pro that is coming up with this error, but only about once a week does it pop up... then the computer is restarted, and all is ok. When I ran the validation (Genuine Microsoft Software) I get "Because Windows installed on...
Windows Updates & Activation
Help with "Windows 7 build 7601 not genuine" message
Hi I'm wondering if anyone can help with my "not genuine" message that now appearing on my PC. I have installed a retail version of Windows 7 Ultimate 64 bit. Thanks Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data-->
Windows Updates & Activation
"Build 7601 This copy of Windows is not genuine" Not TTS Error
I've been getting the infamous Build 7601 error every now and then for a few weeks. Normally rebooting solves it, but it seems to have become resistant to that strategy. After running tool MGADiag tool everything seems to be in order. The product key matches the one printed on the laptop. ...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App