Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 build 7601 not genuine error (product key no longer valid)

01 Apr 2016   #11
izzi81

Windows 7 Professional 64
 
 

OK the Office install is gone, here's the diagnostic again...

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-4B6MT-BC66G-FF7Y4
Windows Product Key Hash: BM7lT7Vq3T4Fh4C0FAZbqaiKA3E=
Windows Product ID: 00371-OEM-9083161-39429
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {5DE74081-7021-4D55-824A-176E054006BF}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.160211-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Comodo\Chromodo\chromodo.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{5DE74081-7021-4D55-824A-176E054006BF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FF7Y4</PKey><PID>00371-OEM-9083161-39429</PID><PIDType>3</PIDType><SID>S-1-5-21-2969261723-3995528381-2639297183</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>4180AP3</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>83ET73WW (1.43 )</Version><SMBIOSVersion major="2" minor="6"/><Date>20121130000000.000000+000</Date></BIOS><HWID>29C50F00010000FE</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Atlantic Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-83   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) (null): The service has not been started. 

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C533
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:1:2016 17:02
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
N/A, hr = 0x8007000d

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			LENOVO		TP-83   
  FACP			LENOVO		TP-83   
  HPET			LENOVO		TP-83   
  MCFG			LENOVO		TP-83   
  SLIC			LENOVO		TP-83   
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  ECDT			LENOVO		TP-83   
  ASF!			LENOVO		TP-83   
  TCPA			PTL		LENOVO
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  UEFI			LENOVO		TP-83   
  UEFI			LENOVO		TP-83   
  UEFI			LENOVO		TP-83



My System SpecsSystem Spec
.
01 Apr 2016   #12
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What do you mean ? It`s in Control Panel>Programs and Features

Anyway, this is what you should get after you validate windows.


Attached Thumbnails
Win7 build 7601 not genuine error (product key no longer valid)-capture.jpg  
My System SpecsSystem Spec
01 Apr 2016   #13
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Izzi,
now you need to follow these instructions


Roy


Attached Images
Win7 build 7601 not genuine error (product key no longer valid)-licence-store-new.png 
My System SpecsSystem Spec
.

01 Apr 2016   #14
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

just to satify my curiosity, over here UK, that lappy comes preinstalled with W7 pro, so it would have a basic OEM code, yours has a system builder licence, does yours have a label on the bottom??

Roy
My System SpecsSystem Spec
01 Apr 2016   #15
izzi81

Windows 7 Professional 64
 
 

Quote   Quote: Originally Posted by torchwood View Post
just to satify my curiosity, over here UK, that lappy comes preinstalled with W7 pro, so it would have a basic OEM code, yours has a system builder licence, does yours have a label on the bottom??

Roy
Yes Win7 was pre-installed, it's a refurbished model but from a licensed refurbisher. It does have a label on the bottom yes...
My System SpecsSystem Spec
01 Apr 2016   #16
izzi81

Windows 7 Professional 64
 
 

OK so I tried your licensing store instructions, it all seemed to do what I would have expected, but when I did the slui part it didn't come up with a Windows Activation window, instead I got the window saying 'this copy of windows is not genuine' and telling me to go online to validate it.

I did what it said, and as usual (I've been through this part of the process a lot!) I got a message asking me to download a bit of software because my browser couldn't run it. I did that, and after waiting and looking at a blank window for a very long time I got the validating thing which eventually gave me the same message; Windows could not be validated as genuine.

Here's the diag thing again....

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-4B6MT-BC66G-FF7Y4
Windows Product Key Hash: BM7lT7Vq3T4Fh4C0FAZbqaiKA3E=
Windows Product ID: 00371-OEM-9083161-39429
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {5DE74081-7021-4D55-824A-176E054006BF}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.160211-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Comodo\Chromodo\chromodo.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{5DE74081-7021-4D55-824A-176E054006BF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FF7Y4</PKey><PID>00371-OEM-9083161-39429</PID><PIDType>3</PIDType><SID>S-1-5-21-2969261723-3995528381-2639297183</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>4180AP3</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>83ET73WW (1.43 )</Version><SMBIOSVersion major="2" minor="6"/><Date>20121130000000.000000+000</Date></BIOS><HWID>29C50F00010000FE</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Atlantic Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-83   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) (null): The service has not been started. 

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C532
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:1:2016 20:33
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
N/A, hr = 0x8007000d

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			LENOVO		TP-83   
  FACP			LENOVO		TP-83   
  HPET			LENOVO		TP-83   
  MCFG			LENOVO		TP-83   
  SLIC			LENOVO		TP-83   
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  ECDT			LENOVO		TP-83   
  ASF!			LENOVO		TP-83   
  TCPA			PTL		LENOVO
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  UEFI			LENOVO		TP-83   
  UEFI			LENOVO		TP-83   
  UEFI			LENOVO		TP-83
My System SpecsSystem Spec
01 Apr 2016   #17
izzi81

Windows 7 Professional 64
 
 

wait hang on! I just got a bubble open at the bottom of the screen saying activation has expired and to activate my copy of windows. I'll try putting the key in again...
My System SpecsSystem Spec
01 Apr 2016   #18
izzi81

Windows 7 Professional 64
 
 

Unfortunately nothing to get excited about... I put in my activation key again, and it told me a problem occured with activation, error 0x80070426

It suggested I contact Microsoft by phone so I clicked the link and it gave me zero phone numbers just lots of web links and told me to ask computer-savvy friends! Good grief what kind of support is that lol.

Again, here's the diag stuff...

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-4B6MT-BC66G-FF7Y4
Windows Product Key Hash: BM7lT7Vq3T4Fh4C0FAZbqaiKA3E=
Windows Product ID: 00371-OEM-9083161-39429
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {5DE74081-7021-4D55-824A-176E054006BF}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.160211-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Comodo\Chromodo\chromodo.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{5DE74081-7021-4D55-824A-176E054006BF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FF7Y4</PKey><PID>00371-OEM-9083161-39429</PID><PIDType>3</PIDType><SID>S-1-5-21-2969261723-3995528381-2639297183</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>4180AP3</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>83ET73WW (1.43 )</Version><SMBIOSVersion major="2" minor="6"/><Date>20121130000000.000000+000</Date></BIOS><HWID>29C50F00010000FE</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Atlantic Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-83   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) (null): The service has not been started. 

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C532
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:1:2016 20:33
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
N/A, hr = 0x8007000d

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			LENOVO		TP-83   
  FACP			LENOVO		TP-83   
  HPET			LENOVO		TP-83   
  MCFG			LENOVO		TP-83   
  SLIC			LENOVO		TP-83   
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  ECDT			LENOVO		TP-83   
  ASF!			LENOVO		TP-83   
  TCPA			PTL		LENOVO
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  UEFI			LENOVO		TP-83   
  UEFI			LENOVO		TP-83   
  UEFI			LENOVO		TP-83
My System SpecsSystem Spec
01 Apr 2016   #19
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Izzi,
here we go again
run in the following order from an elevated command mode, enter after each please, not just at the end

slmgr /ckms

net start sppsvc

cscript.exe %windir%\system32\slmgr.vbs /rilc


Not sure why the service hasn't started hopefully the 1st slmgr command will clear the fault.
back in 12 off to bed.
rerun Mx again if the service is showing as started should be good to go

Roy
My System SpecsSystem Spec
01 Apr 2016   #20
izzi81

Windows 7 Professional 64
 
 

OK I did that, the second thing, the net start thing, it said it was already started. Everything else did what I think it was meant to do. I'm not sure if I was meant to get an activation-related prompt after doing this but nothing happened. For the moment, as I need to be going to bed soon too, here's the diagnostic...
Hopefully see you here tomorrow

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-4B6MT-BC66G-FF7Y4
Windows Product Key Hash: BM7lT7Vq3T4Fh4C0FAZbqaiKA3E=
Windows Product ID: 00371-OEM-9083161-39429
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {5DE74081-7021-4D55-824A-176E054006BF}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.160211-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Comodo\Chromodo\chromodo.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{5DE74081-7021-4D55-824A-176E054006BF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FF7Y4</PKey><PID>00371-OEM-9083161-39429</PID><PIDType>3</PIDType><SID>S-1-5-21-2969261723-3995528381-2639297183</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>4180AP3</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>83ET73WW (1.43 )</Version><SMBIOSVersion major="2" minor="6"/><Date>20121130000000.000000+000</Date></BIOS><HWID>29C50F00010000FE</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Atlantic Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-83   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) (null): The service has not been started. 

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C532
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:1:2016 20:33
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
N/A, hr = 0x8007000d

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			LENOVO		TP-83   
  FACP			LENOVO		TP-83   
  HPET			LENOVO		TP-83   
  MCFG			LENOVO		TP-83   
  SLIC			LENOVO		TP-83   
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  ECDT			LENOVO		TP-83   
  ASF!			LENOVO		TP-83   
  TCPA			PTL		LENOVO
  SSDT			LENOVO		TP-SSDT2
  SSDT			LENOVO		TP-SSDT2
  UEFI			LENOVO		TP-83   
  UEFI			LENOVO		TP-83   
  UEFI			LENOVO		TP-83
My System SpecsSystem Spec
Reply

 Win7 build 7601 not genuine error (product key no longer valid)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Build 7601 no longer genuine?
Been seeing a lot of posts around like this so I guess I'm not alone, which is somewhat reassuring. I first began getting the Windows Activation Technologies popup a couple days ago, and I thought it'd resolve itself by now. I'm pretty sure my product key for Windows 7 professional x64 is genuine?...
Windows Updates & Activation
Win7 build 7601 not Genuine problem
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: N/A, hr = 0xc004f012 Windows Product Key: *****-*****-Q6MMK-KYK6X-VKM6G Windows Product Key Hash: 289NoAWl2ZoVfuieux/315WkDIc= Windows...
Windows Updates & Activation
Genuine Windows 7 product key no longer validated + C0000022 error
I hope to get help here as the answer seem impossible to find elsewhere on the net! I have (or had...) a validated and genuin OEM Windows 7 product key and everything has worked fine for several years. The product has been validated and Windows Update has worked fine. But now the...
Windows Updates & Activation
Win7 build 7601 not genuine
I had my Windows 7 ultimate come up not genuine... did a image reinstall and seems to be working fine again... this report was ran after reinstall... just wanted to see if it shows why... Thanx, Mark Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App