Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intel HD Graphics 4600 - Code 80070103

03 Aug 2016   #1
p4ra

Windows 7 Ultimate x64
 
 
Intel HD Graphics 4600 - Code 80070103

I have tried to resolve the issue myself for few days. Without luck. So I am seeking for help here.

I am running Windows 7 Ultimate x64. I can do every single Windows Update without issues, unfortunately in last 3-4 days, I am being offered with Windows Update for Intel HD Graphics 4600, which always fails to install.

I have downloaded original driver from my laptop manufactures website (MSI) and tried to install update after installing the original one - it did not work. I have also tried driver directly from INTEL's website - no joy as well.

Any idea what is going wrong?

Facts:

OS: Windows 7 Ultimate x64 SP1
Laptop: MSI GE62 2QF Apache Pro

CBS.zip attached.

Thank you.




Attached Images
Intel HD Graphics 4600 - Code 80070103-windows-updates.jpg 
Attached Files
File Type: zip CBS.zip (259.2 KB, 1 views)
My System SpecsSystem Spec
.
05 Aug 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi P4ra,
I wouldn't actually use windows DRIVERs updates for an MSI board, see screenshot to turn OFF.
The CBS logs dont give any indication why it failed.
If your current version is working i woudn't worry to much. Although if you want to investigate further can you look in the
setupapi_dev.log, for any access denied errors:
post any error messages

Roy


Attached Thumbnails
Intel HD Graphics 4600 - Code 80070103-nodrive.png  
My System SpecsSystem Spec
06 Aug 2016   #3
p4ra

Windows 7 Ultimate x64
 
 

torchwood, thank you for coming back to me.

Yes, everything is working actually fine, but this is just bugging me and I would like to know the reason for unsuccessful installation out of curiosity. I have checked the log, but I don't see any indication. Maybe I am missing something? Log attached.

Thank you.


Attached Files
File Type: zip setupapi.dev.zip (305.7 KB, 4 views)
My System SpecsSystem Spec
.

06 Aug 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi P4ra,
here it is
[Device Install (UpdateDriverForPlugAndPlayDevices) - tap0901]
>>> Section start 2016/05/23 17:14:17.042
cmd: "C:\Program Files (x86)\ExpressVPN\drvinstall\tapinstall\amd64\tapinstall.exe" install "C:\Program Files (x86)\ExpressVPN\drvinstall\driver\amd64\OemVista.inf" tap0901
dvi: Set selected driver complete.
dvi: {Build Driver List} 17:14:17.055
dvi: Searching for hardware ID(s):
dvi: tap0901
cpy: Policy is set to make all digital signatures equal.
dvi: Processing a single INF: 'c:\program files (x86)\expressvpn\drvinstall\driver\amd64\oemvista.inf'
inf: Opened INF: 'c:\program files (x86)\expressvpn\drvinstall\driver\amd64\oemvista.inf' ([strings])
sig: {_VERIFY_FILE_SIGNATURE} 17:14:17.058
sig: Key = oemvista.inf
sig: FilePath = c:\program files (x86)\expressvpn\drvinstall\driver\amd64\oemvista.inf
sig: Catalog = c:\program files (x86)\expressvpn\drvinstall\driver\amd64\tap0901.cat
! sig: Verifying file against specific (valid) catalog failed! (0x800b0109)
! sig: Error 0x800b0109: A certificate chain processed, but terminated in a root certificate which is not trusted by the trust provider.
sig: {_VERIFY_FILE_SIGNATURE exit(0x800b0109)} 17:14:17.085
sig: {_VERIFY_FILE_SIGNATURE} 17:14:17.085
sig: Key = oemvista.inf
sig: FilePath = c:\program files (x86)\expressvpn\drvinstall\driver\amd64\oemvista.inf
sig: Catalog = c:\program files (x86)\expressvpn\drvinstall\driver\amd64\tap0901.cat
sig: Success: File is signed in Authenticode(tm) catalog.
sig: Error 0xe0000242: The publisher of an Authenticode(tm) signed catalog has not yet been established as trusted.
sig: {_VERIFY_FILE_SIGNATURE exit(0xe0000242)} 17:14:17.099

Roy
My System SpecsSystem Spec
06 Aug 2016   #5
p4ra

Windows 7 Ultimate x64
 
 

torchwood, what is the relationship between the virtual adapter from ExpressVPN and this driver update? I am missing something. Thanks.
My System SpecsSystem Spec
Reply

 Intel HD Graphics 4600 - Code 80070103




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus Z97-A (Intel HD Graphics 4600) + HDMI to TV
Hey all, I recently built an Intel Core i5-4690K w/ Asus Z97-A Motherboard. It has built in Intel HD Graphics 4600. The motherboard has HDMI/DVI-D/S-VGA & Display Port. I am using a Insignia NS-28E200NA14 28" 720P TV as a monitor. It has HDMI and VGA inputs.
Graphic Cards
Intel HD 4600 graphics causing problems, can I switch to Nvidia card?
Since I got my new laptop, I've had an intermittent problem where the screen would go completely blank for about 1-2 seconds before coming back on. At times, when the screen comes back on, the Aero theme would be switched off and the basic theme would be running without any of my settings changing....
Graphic Cards
Intel(R) HD Graphics 4600
Good Evening Any one out there that could possibly help in getting Transport Giant Gold edition (without any other mods installed) to run on my new HP model. HP Pro Book 450 G1. What amazes me is that an older program called Freight Tycoon runs perfectly, but the TG Gold "stops" at the menu,...
Graphic Cards
Windows Update - Error Code 80070103
Trying to allow Windows Update to search for some of my drivers, and I get error code 80070103 when trying to download and install. What's going on with this?
Windows Updates & Activation
Win 7 Update error code 80070103
Been having this same problem with trying to install intel driver for moblie intel 965 express chipset family for my dell latitude 830 laptop. Windows update makes an attempt to install driver but it continusly fails. Same problem with the last three win 7 versions including 7229x64. No problem...
Windows Updates & Activation
update error code 80070103 ...
hi guys ... every time i try to install this update i get this error and i think it's causing this any ideas ?
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App