Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Clean Install Won't Update

14 Aug 2016   #1
janesvillite

Windows 7 home premium x64
 
 
Windows 7 Clean Install Won't Update

Hello All,

I have looked and looked and tried SO MANY THINGS to get my computer to work (all in the name of No Man's Sky, which I need a new processor for anyway).

Here's a backstory on where I came from and where I ended up (the short version):

Perfectly working 64-bit computer with GTX 970 Graphics Card.
1) YAY NO MAN'S SKY IS OUT
2) Awe I need a new Processor. Also, let's update graphics card drivers.
3) Crap, NVIDIA GeForce Experience messed everything up and uninstalled my drivers and now I only have my MoBo graphics driver. Tried 1,000,000 (exaggerated) things to install new drivers.
4) Solutions from the interwebs tell me to update windows first, so lets do that, shouldn't be hard!!
5) Wow, I haven't updated my computer since August 2015...and now the installer is stuck looking for updates (for two days it did this, I made sure to let it sit just in case).
6) Let's see what microsoft has to say (lol) - not helpful.
7) Let's skip a bunch of explanation steps and just say I royally screwed my computer up. Backed up all my game save files and decided to do a clean install since I have the discs.

8) Yay fresh windows is installed with Service Pack 1!! (I made sure to delete all the old partitions when I did, so it's a virtually clean install).
9) WHY IN GODS GREEN EARTH IS WINDOWS UPDATE STILL STUCK LOOKING FOR UPDATES.
10) Microsoft tells me to update with the Convenience Rollup. IE 11 won't download it (no idea why), so I use my work laptop to download the standalone installer as well as the Convenience Rollout and transfer to my computer via flash drive.
11) Standalone update sits there for 4 hours "looking for previous updates" so I ragequit and decide to get some actual help.

I just reformatted my computer again, and really just want to get a step by step on how to fix this thing. Basically what I need guidance for: getting windows updated so I can get my GPU drivers installed again. Seems super simple, but for some reason, I'm hitting a total noob block.

Here's my rig setup (let me know if I leave something important out):

- MoBo: MSI AM3 AMD 880G 125W-CPU Support 1 PCIEx16+ Intergrated Graphics/1 PCIEx1/2 PCI Micro-ATX Motherboard 880GM-E43
- Processor: AMD Phenom II X6 1055T Thuban 2.8 GHz 6x512 KB L2 Cache Socket AM3 125W Six-Core Processor - Retail HDT55TFBGRBOX
- GPU: EVGA GeForce GTX 970 DirectX 12 04G-P4-3973-KR 4GB 256-Bit GDDR5 PCI Express 3.0 x16 SLI Support Video Card
- Diablotek 750W Power Supply
- WD 1TB HDD


My System SpecsSystem Spec
.
14 Aug 2016   #2
janesvillite

Windows 7 home premium x64
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
 
Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-J9DRT-XHQM9-MBGBB
Windows Product Key Hash: O97lZJUkLH7myiejXiPG9ZEkWds=
Windows Product ID: 00359-114-5817824-85388
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {44BF15AB-2C77-48FF-B02C-EF9884D6A4D5}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
 
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
 
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
 
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
 
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
 
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
 
File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
 
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{44BF15AB-2C77-48FF-B02C-EF9884D6A4D5}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-MBGBB</PKey><PID>00359-114-5817824-85388</PID><PIDType>5</PIDType><SID>S-1-5-21-2551360317-450236927-4018123268</SID><SYSTEM><Manufacturer>MICRO-STAR INTERNATIONAL CO.,LTD</Manufacturer><Model>MS-7596</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V2.12</Version><SMBIOSVersion major="2" minor="5"/><Date>20110218000000.000000+000</Date></BIOS><HWID>F1A63907018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
 
Spsys.log Content: 0x80070002
 
Licensing Data-->
Software licensing service version: 6.1.7601.17514
 
Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00170-114-581782-00-1033-7601.0000-2272016
Installation ID: 010746195660133200674404302651423694483462860262741830
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: MBGBB
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 8/14/2016 8:21:17 PM
 
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:
 
 
HWID Data-->
HWID Hash Current: NAAAAAEABAABAAEAAAACAAAAAgABAAEAln2eCdgkEDP0FiClVPLA8MQmMr6IlHLYIAoC0A==
 
OEM Activation 1.0 Data-->
N/A
 
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            7596MS        A7596200
  FACP            7596MS        A7596200
  SRAT            AMD           FAM_F_10
  HPET            7596MS        OEMHPET 
  MCFG            7596MS        OEMMCFG 
  OEMB            7596MS        A7596200
  SSDT            A M I         POWERNOW
My System SpecsSystem Spec
15 Aug 2016   #3
Brds7t7

Windows 7 Pro 64-Bit, Windows 7 Ultimate 64-Bit, Windows 8.1 Pro 64-Bit
 
 

Hi Janesvillite,

No need to format your system. Unfortunately Windows Update in Windows 7 needs a few fixes to get it working well these days, especially clean installs.

Try this:

Download the April 2015 Servicing Stack update https://support.microsoft.com/en-gb/kb/3020369

Download the July 2016 update rollup https://support.microsoft.com/en-gb/kb/3172605

Disconnect your internet connection.

Open Windows update and change to "Never check for updates".

Open start menu and type services.msc in the search bar.

Scroll down to the Windows update service and select startup type to manual and stop the service.

Reboot the PC.

Install the April 2015 servicing stack update (KB3020369).

Reboot the PC.

Install the July 2016 update rollup (KB3172605).

Reboot PC again once installed.

Go back into services and change Windows updates service back to Automatic (delayed start) and restart the service.

Reconnect your Internet.

Open Windows update and select "Check for updates but let me choose".

Check for updates and it should hopefully pick them up within 5 - 10 minutes (depending on your connection).
My System SpecsSystem Spec
.

15 Aug 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

You need to install KB971033.
Your currently licenced but not Activated.
All the other updates should then follow.


Roy
My System SpecsSystem Spec
15 Aug 2016   #5
Brds7t7

Windows 7 Pro 64-Bit, Windows 7 Ultimate 64-Bit, Windows 8.1 Pro 64-Bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
You need to install KB971033.
Your currently licenced but not Activated.
All the other updates should then follow.


Roy
If you can get the Windows updates to download on a clean install with the old Windows Update Agent, then you're a much luckier man than I am Roy. As I can never get it to work on any VM's without the latest Windows update client installed.
My System SpecsSystem Spec
15 Aug 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Brds7t7,

Its not the windows update agent its WAT, windows activation technology, anti-piracy.

Running the KB will clear these errors from the mgadiag.
Until thats done ANY system with these will NEVER update.


File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154

Roy
My System SpecsSystem Spec
15 Aug 2016   #7
Brds7t7

Windows 7 Pro 64-Bit, Windows 7 Ultimate 64-Bit, Windows 8.1 Pro 64-Bit
 
 

Must have missed that error.

Usually when there is an issue with WAT doesn't that throw up an error though? As opposed to the constant check for updates which seems to appear a lot these days? Its been a while since I've had any issues with WAT, so bear with me.
My System SpecsSystem Spec
15 Aug 2016   #8
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Yep it throws them in the WindowsUpdate log, but its easier to find certain reasons using Mgadiag.
And yes this error puts the comp into a checking loop as well.

Roy
My System SpecsSystem Spec
15 Aug 2016   #9
janesvillite

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by Brds7t7 View Post
Hi Janesvillite,

No need to format your system. Unfortunately Windows Update in Windows 7 needs a few fixes to get it working well these days, especially clean installs.

Try this:

Download the April 2015 Servicing Stack update https://support.microsoft.com/en-gb/kb/3020369

Download the July 2016 update rollup https://support.microsoft.com/en-gb/kb/3172605

Disconnect your internet connection.

Open Windows update and change to "Never check for updates".

Open start menu and type services.msc in the search bar.

Scroll down to the Windows update service and select startup type to manual and stop the service.

Reboot the PC.

Install the April 2015 servicing stack update (KB3020369).

Reboot the PC.

Install the July 2016 update rollup (KB3172605).

Reboot PC again once installed.

Go back into services and change Windows updates service back to Automatic (delayed start) and restart the service.

Reconnect your Internet.

Open Windows update and select "Check for updates but let me choose".

Check for updates and it should hopefully pick them up within 5 - 10 minutes (depending on your connection).
IT WORKED!! Thank you Brds7t7!!!

Took 9 minutes to find the next 222 updates I need, so now I'm on my way to downloading and installing.

NOW, should I start a new thread somewhere else to get passed my NVIDIA driver issues (the reason for the whole ordeal), or would that be more of a topic for a NVIDIA/EVGA forum?

Thanks again!
My System SpecsSystem Spec
15 Aug 2016   #10
janesvillite

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by torchwood View Post
You need to install KB971033.
Your currently licenced but not Activated.
All the other updates should then follow.


Roy
Thanks for your additions/confirmations! I ended up activating it a bit after posting the mgadiag results. Did that have something to do with the success of the install today? (for future readers)
My System SpecsSystem Spec
Reply

 Windows 7 Clean Install Won't Update




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Clean install windows home premium will not update after service pack
Clean install windows home premium will not update after service pack 1 Tried the current ISO that includes sp1 tried the Microsoft update repair tool it fixed some errors but could not fix 0x80070057 Formatted again and used a Microsoft disk without sp1 put the updates on all fine till sp1...
Windows Updates & Activation
Not able to preform Windows update on a clean install of W7 SP1 64B
Hi all, As the title says, I am not able to preform Windows Update. So a little bit of background. Over the week I purchased a new 500GB SSD as my old 120GB SSD had reached it's capacity. I threw in the new SSD and installed Windows 7 SP1 64bit via a legit DVD + key I purchased last...
Windows Updates & Activation
Clean Install Is Windows Update on Strike
Hi Guys Ive just done another clean install of Home Premium x64 the third one in two days, and cannot get any windows updates, just hangs on searching for updates, no error code doesn't even time out. The first time I thought it was a corrupt install so tried again same thing. Today i...
Windows Updates & Activation
Clean install 7 home premium,windows update not downloading, no error
It has ran for 2 hrs. and nothing. SURT has ran for hrs. also, but it's not going to find any updates. I ran SFC and it found nothing wrong. I have gotten no error codes. I am attaching the CBS.zip and the windowsupdate log.zip. The last couple lines in the update log go on for hundreds of...
Windows Updates & Activation
BSOD caused by ntoskrnl.exe after clean install/windows update.
Hi, After performing a fresh install along with the basic drivers to get me going everything went fine. however after windows connected to the internet and downloaded and installed the so called important updates the system restarted just before windows logon screen it was applying the usual...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App