Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: October 2016 updates causes white screen on login

17 Oct 2016   #1
Whirz

Windows 7 64 bit
 
 
October 2016 updates causes white screen on login

Hi,

I have the following updates (see attached)

I can install the updates fine but when restarting and logging in I see a blank white screen and windows media personalized settings box.

Only way to get desktop up is to boot up in safe mode and to fix do a system restore.

I am running Windows 7 Home x64.

Any ideas on why these updates are causing these problems?

Thanks.

Chris




Attached Thumbnails
October 2016 updates causes white screen on login-updates.png  
My System SpecsSystem Spec
.
18 Oct 2016   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

Try doing them one at a time if you can. This is why I did not want MS to make them all one big update because narrowing down stuff like this will take forever now IMO.
My System SpecsSystem Spec
23 Oct 2016   #3
Whirz

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by rvcjew View Post
Try doing them one at a time if you can. This is why I did not want MS to make them all one big update because narrowing down stuff like this will take forever now IMO.
I think I've narrowed it down to the Monthly Quality Rollup, (KB3185330), its classed as an important update and will process even when i don't explicitly tell it to.

Any ideas?
My System SpecsSystem Spec
.

23 Oct 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Wirz,
Your problem used to appear years ago!

It was caused by IE requesting a user profile to load, thats not configured correctly.
Couple of options to start with
Reset your IE options
(controlPanel >>Internet options >> Advanced >> reset to default)
Reboot
If that fails
Set up a new profile, delete the old one.
Reboot.

Roy
My System SpecsSystem Spec
24 Oct 2016   #5
Whirz

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Wirz,
Your problem used to appear years ago!

It was caused by IE requesting a user profile to load, thats not configured correctly.
Couple of options to start with
Reset your IE options
(controlPanel >>Internet options >> Advanced >> reset to default)
Reboot
If that fails
Set up a new profile, delete the old one.
Reboot.

Roy
Hi Roy,

Thanks for your input, I've tried as you suggested both before and after the update to no avail. When resetting to default 'resetting user customizations' step fails and I assume that's the important bit?

Any further advice would be appreciated.

Thanks
My System SpecsSystem Spec
3 Weeks Ago   #6
Whirz

Windows 7 64 bit
 
 

After hiding the October update, I have found that it also occurs with the November update too. Any ideas out there?
My System SpecsSystem Spec
2 Weeks Ago   #7
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Whirz,
Try this WMP settings fix from MS.
http://aka.ms/diag_wmpc10

Roy
My System SpecsSystem Spec
2 Weeks Ago   #8
Whirz

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Whirz,
Try this WMP settings fix from MS.
http://aka.ms/diag_wmpc10

Roy
Hi Roy,

Gave this a try both before the updates and after in safe mode, each time i clicked apply fix and it would result in an error saying issues found: "configuration settings may be set incorrectly".
My System SpecsSystem Spec
2 Weeks Ago   #9
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Whirz,
do you have a set of discs, might be easier to repair it with them, no lose of private data.
Repair Install

just wondering what version of IE are you running?


Roy
My System SpecsSystem Spec
1 Week Ago   #10
Whirz

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Whirz,
do you have a set of discs, might be easier to repair it with them, no lose of private data.
Repair Install

just wondering what version of IE are you running?


Roy
Don't have discs, IE 11, don't actually use it, use firefox but i'm not sure if its IE causing the problem but something is definitely wrong in terms of compatibility with the updates.
My System SpecsSystem Spec
Reply

 October 2016 updates causes white screen on login




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Microsoft Security Bulletin Summary for October 11th 2016
Source: October 2016 security update release MSRC See also: Microsoft Security Bulletin Summary for October 2016
News
Microsoft Security Bulletin(s) for October 11 2016
Microsoft Security Bulletin(s) for October 11 2016 Note: There may be latency issues due to replication, if the page does not display keep refreshing Today Microsoft released the following Security Bulletin(s). Note: technet security and cyber security are authoritative in all matters...
Windows Updates & Activation
How to manually update after cumulative updates come in October?
Just wondering how/if it's possible to just get security and stability updates after these changes come next month? I am a home user, so I don't have access to WSUS or whatever.
Windows Updates & Activation
Login screen flickers after W7 updates - tablet
UPDATE 11th November 2015: The update responsible for this error was identified: KB 3097877 https://support.microsoft.com/en-us/kb/3097877 You'll need to run in Elevated Command Prompt following command to uninstall this update wusa /uninstall /quiet /forcerestart /kb:3097877...
General Discussion
October 9 updates broke desktop gadgets
Only the CPU, clock and weather that are built into Windows work now. I have Network, Drives and GPU meter from the same author and i first noticed the GPU gadget was just showing a pink background with no graphics and clicking on the config brought up a blank screen. I did try updating to the...
Gadgets
White Screen and Slow to Login all of a sudden
For the past few days my Laptop has been very slow to load up once I have logged in. Bootup seems to be fine until the user selection page. I then select my user ID and then log in. Once I hit the submit button the screen goes white and it takes a while to load up the desktop. The mouse is...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App