Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Blank page on Microsoft Update (XP)

11 Jan 2010   #1

Vista Home Edition ver.2002 SP3
 
 
Blank page on Microsoft Update (XP)

I have just restored after a breakdown. Now everytime i enter Microsoft Update either from buttom in Windows or via the web-page, it comes up with a blank page.
I get no error message.

If i go from the update buttom in Windows, Explorer start Microsoft Windows Update but with a total blank page.

If i go to update via Microsofts web-page it start Microsoft Windows Update. It start to check but nothing more happen and i get a blank page again.

I have avast 4,0 Home antivirus and it can't find any problems.

What is wrong ?????

My System SpecsSystem Spec
.

11 Jan 2010   #2

Windows 7 Professional x64
 
 

Welcome to SF!

How did you restore?

You may consider a Repair Install.

Hope this helps,
~Jonathan
My System SpecsSystem Spec
11 Jan 2010   #3

Vista Home Edition ver.2002 SP3
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Welcome to SF!

How did you restore?

You may consider a Repair Install.

Hope this helps,
~Jonathan

Thanks Jonathan
I tryed first the repairbut had to reinstall. Had to do it twise becurse my Paragon backup gave me the same problem i had before.
I have not yet retryed to restore from Paragon second time.
My System SpecsSystem Spec
.


11 Jan 2010   #4

Windows 7 Professional x64
 
 

What happened when you tried the Repair Install? The problem came back even after you did a clean install?
My System SpecsSystem Spec
11 Jan 2010   #5

Vista Home Edition ver.2002 SP3
 
 

Hi again and thank so much for your time.
It is a few month ago i recoverd it. As far as i know the PC is clean now. I have installed all nessesary drivers and other software and SP3 as well without any problems. What about my settings in Explorer? Couldthat be the problem?
My System SpecsSystem Spec
11 Jan 2010   #6

windows 7
 
 

If I might suggest, you may have been compromised. Try virus scanning your pc from a cloud based service, or, try disabling Avast ( don't uninstall it, just stop the relevant services ), and then install Microsof security essentials and do a full scan. One of the ways that some malware works, is by disabling installed anti-malware scanners, so the they can't be reported upon. Using a different product, ( and if the different product doesn't install or run correctly, be very suspicious), may get around this.
My System SpecsSystem Spec
11 Jan 2010   #7

Windows 7 Professional x64
 
 

I would not recommend installing Microsoft Security Essentials while Avast is still installed. Either uninstall Avast, or better yet, download Malwarebytes free.
My System SpecsSystem Spec
11 Jan 2010   #8

Vista Home Edition ver.2002 SP3
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
What happened when you tried the Repair Install? The problem came back even after you did a clean install?
Are'nt Repair and install only for WIN 7? I have XP and can't find it.
My System SpecsSystem Spec
11 Jan 2010   #9

windows 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
I would not recommend installing Microsoft Security Essentials while Avast is still installed. Either uninstall Avast, or better yet, download Malwarebytes free.
You're correct. Best to uninstall if you don't know how to stop all the relevant processes. I suggested MSE, as it checks MS update itself.
My System SpecsSystem Spec
11 Jan 2010   #10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Nicolai Allerup View Post
Quote   Quote: Originally Posted by Jonathan_King View Post
What happened when you tried the Repair Install? The problem came back even after you did a clean install?
Are'nt Repair and install only for WIN 7? I have XP and can't find it.
Sorry, I assumed you were using 7. My bad. Yeah, the Repair Install is no longer applicable.
My System SpecsSystem Spec
Reply

 Blank page on Microsoft Update (XP)





Thread Tools



Similar help and support threads for2: Blank page on Microsoft Update (XP)
Thread Forum
Blank Page when when trying to update other microsoft products. Windows Updates & Activation
Solved click new tab and it comes up blank page rather than first home page Browsers & Mail
Chrome does not work, no web page opens. Opens as a blank page. Browsers & Mail
Blank web page. How do I fix? Browsers & Mail
IE9 opens with the blank page General Discussion
Fake Microsoft Update page Security News
Blank Page Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33