Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I've Been a Dozy cow!!! Please help


09 Feb 2010   #1

Windows 7
 
 
I've Been a Dozy cow!!! Please help

I'm hoping the "interesting" title has attracted some helpful minds as i in fact have been quite foolish.

Ok, i will start from the beginning. (warning i suck at punctuation)
basically i have installed windows 7 on a couple of computers before and i offered to do it to my friends as they have xp and its clogged up with all sorts of nonsense and waiting for it to do something is like watching grass die. so i went to theirs and split the partition put windows 7 on fine and put all their files on it. there were at this point a few updates to do but i just shut down the pc as i needed to open up xp again to use paragon partition manager to shrink the xp partition to near as dammit nothing and make the windows 7 one have more space.

so i did that and it loaded up in that weird way so it can change partitions. once it was all done i restarted the computer and clicked the windows 7 and to my horror!!! it came up with a blue screen and in the bottom right a watermark saying windows isn't genuine. at this point i am like. Shhhiittt!!!! i literally cant do anything except Ctrl+Alt+Delete and i some how managed to get some sort of file browser open so i can save the files on the pc but after that nothing. i cant even enter another key to fix the thing. when i try to shut down i get the option to install updates and shut down but it just says installing update 8 and then instantly turns off.

What can i do??? they can still use xp, but i really need to fix this as they are not best pleased.
but i must tell you now i am quite young and although can do a few computery things do not really know all the terminology and jargon so please talk to me like you are describing it to a primate of some sort. oh my god pleassee help!!!

My System SpecsSystem Spec
.

09 Feb 2010   #2

Windows 7 Professional x64
 
 

Welcome!

Have you tried reinstalling Windows 7 to that partition? This time make sure not to interrupt it at all; let it finish installing before you try to do anything else.

Good luck!
~JK
My System SpecsSystem Spec
09 Feb 2010   #3

 
 

i have to ask are the win 7 activations failing for the simple reason that they are not legit?
My System SpecsSystem Spec
.


09 Feb 2010   #4

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

If you haven't already reinstalled - there is a fix.

If you installed in the normal way by booting the 7 dvd - 7 will have assigned itself C in it's own registry. Sounds like that got messed up - maybe you changed the letters?

Sometimes it does it spontaneously.

Paragon has a fix. Boot the Paragon cd, select Normal Mode>Boot Corrector>correct drive letters in system registry.

Select the win 7 installation click the Edit letters button and assign it C.
My System SpecsSystem Spec
Reply

 I've Been a Dozy cow!!! Please help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33