Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Update Problems


24 Jun 2010   #1

Windows 7 x64
 
 
Windows Update Problems

I spent all day yesterday reinstalling windows and reconfiguring my system.

I installed windows Home Premium 64-Bit
Updated drivers
Nforce 15.53 WHQL, Nvidia 257.21 WHQL, Realtek 2.49 onboard HD, and Nhancer 2.59.

Next I installed the following:
VLC Media Player, Notepad++, Adobe Flash IE8, Firefox, Adobe Flash Mozilla, Adobe PDF Reader, Internet Download Manager, CC Cleaner, Adobe CS4, and Sony Vegas Movie Studio HD 10 Platnium.

The very last thing I did before my system started acting up was
copy all of my audio/video backups onto this drive.
Install Avira Anti-Vir Premium (update and do a full scan) *kaspersky engine
Install NOD32 Anti-Virus (update and do a full scan) * Nod32 zero day heuristics.
Run one final quick scan with Avira just to be sure... Uninstall Avira.

I did this because statistics of information state that while you are updating your system from a fresh install it is most vulnerable. Since it most likely has no av and no strong firewall. Thats 20 minutes of a system being vulnerable while it downloads and installs various updates.

Finally to my problem at hand...
I went to install windows updates yesterday and it got stuck on some .net 4 setup file so I rebooted. It shows nothing as being installed! Now I can't install nothing at all and after the reboot.

It came back saying the side by side configuration is not correct - The programs worked before it got stuck, but now I can't even open adobe cs4 or sony vegas...

Also when I look at my internet modem it has no activity lights eventhough the windows update page says that its downloading and installing. It also never goes above 0%. I have even walked away and let it sit for two hours. When I came back it was still at 0%

What is this side by side configuration error I have never seen this before...
It was working fine before that .net got stuck

My System SpecsSystem Spec
.

24 Jun 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Here is an approach on how to diagnose and fix the problem. Maybe it works: Resolving Side-by-Side Configuration Issues | OJ's rants
My System SpecsSystem Spec
24 Jun 2010   #3

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by Fuzion636 View Post
I spent all day yesterday reinstalling windows and reconfiguring my system.


The very last thing I did before my system started acting up was
copy all of my audio/video backups onto this drive.
Install Avira Anti-Vir Premium (update and do a full scan) *kaspersky engine
Install NOD32 Anti-Virus (update and do a full scan) * Nod32 zero day heuristics.
Run one final quick scan with Avira just to be sure... Uninstall Avira.

Could you post a snip of your Action Center>Security Tab expanded?
My System SpecsSystem Spec
.


24 Jun 2010   #4

Windows 7 x64
 
 

Consider this problem solved

I just reinstalled once more, but I did a few things different.

I disabled windows updates during install
I installed the latest motherboard, video, audio, and directx.
I updated windows without installing anythingelse.
I finally installed all of my usual programs.

This worked perfectly all updates installed properly

Before I was installing all my apps while windows updates was going on.
My System SpecsSystem Spec
25 Jun 2010   #5

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Thanks for letting us know

Regards
My System SpecsSystem Spec
25 Jun 2010   #6

Windows 7 Professional 64bit + Ubuntu in Virtual Box
 
 

Hey... I am having a problem with the updates for Games for Windows Live 3.3, Office add in 1.5 and the update for Silverlight (KB982926).

With the silverlight update it asks me to select the install file but when I do it says that it is an invalid file or something like that.
And the other two just fail.....

This has been annoying me for quite some time now and i would like to get it sorted out.... Thanks in advance.
My System SpecsSystem Spec
Reply

 Windows Update Problems




Thread Tools



Similar help and support threads for2: Windows Update Problems
Thread Forum
Solved Problems after windows update Performance & Maintenance
Solved Windows 7 update problems Windows Updates & Activation
Windows Update problems(Windows Update cannot crrently check for...) Windows Updates & Activation
windows update problems Windows Updates & Activation
Windows 7 Update Problems Windows Updates & Activation
Problems with windows update Windows Updates & Activation
Windows update problems Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33