Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup and Restore Problem

14 Sep 2010   #11
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Repair Install
Follow this and the problem should be corrected.
back up your stuff to avoid possible problems


My System SpecsSystem Spec
.
Reply

 Backup and Restore Problem




Thread Tools




Similar help and support threads
Thread Forum
Backup and Restore Problem
Hello Forum, My windows 7 pro finally stopped making automatic system restore points, only those created by installing (2 or 3 at a time, from a long list) updates. How can I "awake" this function if possible ? Answers will be appreciated. Thanks Motim
Backup and Restore
Backup and Restore Problem
Hello Forum, As you already know, I am trying to save some disk space by deleting old restore points. So I made some experiment as follows: First I turned off "system protection" as you can see on "Image-A", current usage = o , and "system restore" button is Gray. To be sure I also used ...
Backup and Restore
problem while restore backup
Hi everybody I decided to restore the factory of my asus u30jc laptop but after restoring the last dvd and restarting, the operation has been stoped!! it stops on the state in which the word Asus is on monitor but dosn't continue!! pressing any key or puting Dvd in Dvd player,.. doasn't make any...
Backup and Restore
serious problem with backup & restore
Hello all, I have a big problem with creating backup in windows 7. After opening backup & restore from control panel when i press "Back up now", then nothing happens. when i press "manage space" or "change settings" then also nothing happens". I deleted my previous backup and a file named "media...
Backup and Restore
Backup Restore Problem
I just built a new system and I had Windows 7 installed in RAID 0 on two 150 GB WD Velociraptors. Everything was fine until one of the drives had an error. For fear of the drive failing and since it was so new I decided to Backup everything (system image) and send it off to be replaced. In the...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App