Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore Fails - Event Code 8206

15 Jan 2011   #11
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

I think we are getting to the point of a repair install.
Read up here.
Repair Install

This will fix the registry but not harm YOUR files, folders or pictures.

Otherwise you go for a clean install.
Since you ugraded from Vista to Win 7 I hope you have a Win 7 disk.

Mike


My System SpecsSystem Spec
.
15 Jan 2011   #12
Win7rap

Win 7
 
 

yes - have the upgrade disk ... I'll read up on the repair install - thanks
My System SpecsSystem Spec
16 Jan 2011   #13
Win7rap

Win 7
 
 

Happiness - maybe

Restore works after 'Repair Install' BUT

System response seems sluggish - dialogs/prompts and appl
loading/launching seem slow.

I'll monitor before deleting windows.old
My System SpecsSystem Spec
.

16 Jan 2011   #14
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

A long shot but worth a try.
Try running SFC /scannow.
SFC /SCANNOW Command - System File Checker
Use Option #1 Steps 1-2-4.
Run as administrator or elevated Command Prompt as it is called.
If the first pass says it is clean. It just didn't help. Your done.

If the first pass says it ran but cannot fix all the errors then type it in again and run it again up to three times.
Sometimes it takes more than one attempt for it to fix all the errors.

Mike
My System SpecsSystem Spec
16 Jan 2011   #15
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

You have IObit Advanced SystemCare installed on your machine?! I hope not ... Take a look: https://www.sevenforums.com/security-...ml#post1185097
My System SpecsSystem Spec
Reply

 System Restore Fails - Event Code 8206




Thread Tools




Similar help and support threads
Thread Forum
system restore fails saying possible corrupted restore point
twice I've run system restore, and it always says failed. System restore started,goes threw loading registry and then reboots, after desktop loads the failed dialog box comes up. I've read previous posts, and checked services running and made sure System Restore is on with available space. At one...
Backup and Restore
System Restore from WinRE - what happens if it fails?
I am having a problem doing a System Restore (0x80070005) where it says that there is a file access problem probably due to my anti-virus software. After I log on it says that the changes were not made. I've tried disabling Bitdefender but that doesn't work and I read in another forum that they had...
Backup and Restore
System restore fails after Avast Antivirus messes up the system
I ran a full scan on Avast yesterday, it found 3 infections in my windows folder, can't remember the specific paths anymore.. I think one was in Sys64 or something. It managed to quarantine 2 of them but it couldn't find the specified file path (or something) of the infection in Sys64 (or...
Performance & Maintenance
System Restore Fails
Hi, guys My system is Windows 7 Home Premium SP1 64-bit, newly bought on a new computer. I tried a system restore to undo an installation of an incompatible program that wouldn't uninstall – I had anticipated trouble, so I had prepared a specific restore point for that. The operation...
Backup and Restore
System Restore fails
I have tried several system restores. Each time, I get the following error (from event viewer): The restore point selected was damaged or deleted during the restore (Windows Update). I have been searching my system for sr.inf but cannot find it. Where can it be hiding? (And, yes, my folder...
Backup and Restore
System Restore fails
I can create restore points, but cannot perform system restores from them. Windows reports that the restore failed, and that no files or settings were changed. I have attempted to reinstall system restore by right clicking sr.inf in the windows/inf folder, but the sr.inf file is not there...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App