Macrium Imaging Problem


  1. Posts : 19,384
    Windows 10 Pro x64 ; Xubuntu x64
       #1

    Macrium Imaging Problem


    Hi,

    I've encountered an issue using Macrium Reflect FREE x64 Version 4.2 Build 2952, and wonder if anyone can help me understand what is going on.

    I have used the very same version to image my C: and E: succesfully on a few occasions, using the existing XML defintion files. Now, however, when I choose to run these XML definitions, I get the error message shown.

    I haven't made any changes to the XML definitions, or the underlying system, that I am aware of that would prevent Macrium from processing the image. In addition, I have checked that the external USB drive to which I am imaging is functioning correctly and has enough free space, which it has. This is the same USB drive that I have imaged to previously.

    I have attached an image of the resultant logs showing previous succesful imaging, as well as the several failed attempts from today.

    Can any Macrium guru's suggest how I go about troubleshooting this problem?

    Thanks,
    Golden
    Attached Thumbnails Attached Thumbnails Macrium Imaging Problem-error.png   Macrium Imaging Problem-logs.png  
      My Computer


  2. Posts : 1,381
    Win7 Pro 32-bit, Win8 Pro 32-bit
       #2

    Sorry ... use MR regularly but haven't encountered the same problem.

    I've been able to get good response from their website, but then, I have the PAID version.

    You could try posting. All they can do is NOT reply.
      My Computer


  3. whs
    Posts : 26,213
    Vista, Windows7, Mint Mate, Zorin, Windows 8
       #3

    My guess would be that the xml definition file is corrupted. I suggest to delete it. You find the file in Documents > Reflect folder. Just delete it there (and not in Macrium itself) and make a new definition. Then let's see what happens.
      My Computer


  4. Posts : 12,177
    Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
       #4

    I think whs has the answer.

    This maybe related, maybe not, didn't write down the error code. It did fail right at the end, a couple of times.
    Recently had an issue backing up with MR, tried doing it from safe mode and it worked and was verified.
    Also can try from the Rescue CD.
      My Computer


  5. Posts : 19,384
    Windows 10 Pro x64 ; Xubuntu x64
    Thread Starter
       #5

    Hi,

    Thanks for the feedback. I deleted the XML defintions and re-created them as part of a backup and it all looks OK now.

    As soon as I did that I realised what the problem was..........my USB drive letter changed from H: to F: after I unplugged it and plugged it back in (or I may have changed it - I dont remember), so of course in the XML it was still looking for H: I think I need to find out how to hard fix a USB drive letter to avoid it again.

    Thanks again for the help.
    Golden
      My Computer


  6. mjf
    Posts : 5,969
    Windows 7x64 Home Premium SP1
       #6

    Golden,
    To fix the letter just do it in Disk management. For similar (not Macrium) reasons I fix the letters on my USB hard drive partitions which are regular backup drives.
    Right click partition > drive letters & paths.

    I pick the "higher" letters so they don't get temporarily assigned by in & out flash drives.
      My Computer


  7. Posts : 19,384
    Windows 10 Pro x64 ; Xubuntu x64
    Thread Starter
       #7

    Nice one - thanks MJF.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:00.
Find Us