Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help! Unable to Create Restore Point

17 Feb 2011   #1
Abe R Donian

Windows 7 professional 32bit
Help! Unable to Create Restore Point

I am getting this error on trying to create a restore point: 0x80042308 "The specified object was not found"

No old RPs are available either.

I've tried: Turning off and on System Protection, restarting VSS, all to no avail.

Event log error: "The shadow copies of volume C: were aborted because of an IO failure on volume C:'
AND a warning
"The system failed to flush data to the transaction log. Corruption may occur."

I would appreciate any/all suggestions.


Windows 7 professional, 32 bit
Dell Latitude E4310

My System SpecsSystem Spec
17 Feb 2011   #2

Windows 7 Ultimate x64

Check that out:

Volume Shadow Copy Error 0x80042306 - provider veto

Check your event viewer for possible hard drive cables being faulty...
My System SpecsSystem Spec
17 Feb 2011   #3
Abe R Donian

Windows 7 professional 32bit
No success, but maybe a problem isolated?

Many thanks.

I've done CHKDSK w/o success.

Re-installing VSS dlls were problematic:
1) couldn't stop Vol Shad Copy service: "The service was not started"
In msconfig, under services, Vol Shad Copy says "stopped"; in Services.msc, Vol Shad Copy says start "automatic."
2) Registering several dlls gave a message like:
"The module "swprv.dll" [or another] was loaded but the call to DllRegisterserver failed with error code 0x80070715"

I am grateful for any thoughts.

My System SpecsSystem Spec

18 Feb 2011   #4

MS Windows 7 Home Premium 64-bit SP1

Dear Abe R Donian,
A warm welcome to Windows Seven forums!:)

Let us start with the basics!

1) Under "System Protection" are all the drives in the "ON" mode?

Computer--->>Properties----> System Protection---> SNAP SYSTEM-1

2) Have you allocated reserve space for "System Restore" on ALL the drives? SNAPSHOT-1

3) if you have "enabled" the S-R what percentage of space have you given? SNAPSHOT-2

4) Were your earlier successful in"creating" system restore point" ? If you carefully see, the S-R s have already taken up 4GB space on the C:drive!

I want you to post snaps like mine for all of us to examine, diagnose and treat your PC's ailment!

Attached Thumbnails
Help! Unable to Create Restore Point-system-1.png  
Attached Images
Help! Unable to Create Restore Point-snapshot-1.png Help! Unable to Create Restore Point-snapshot-2.png 
My System SpecsSystem Spec
18 Feb 2011   #5
Abe R Donian

Windows 7 professional 32bit

Thanks for the reply.
Yes, System Protection has always been ON.
Yes, I had already increased space allocation to 46GB (20%).
I deleted all previous RPs.
Still no luck.
My System SpecsSystem Spec
13 Apr 2012   #6

Windows 7 64bit

I have exactly same problem and have been searching for an answer few days now... i'm actually trying to make system image, but it is similar...

And i know exactly what is the problem - I/O errors, one of my disks in Intel Raid 0 is having trouble, but windows is still working, chkdsk /r repaired few errors that showed up, but every time i try to create system image, i get the same error as thread's author

The problem is that Windows Backup cannot handle occasional I/O errors, is there any solution to that? I Want to backup my system as it is, even with small I/O glitches, since it's better to have such backup than no backup

any idea how to force windows backup to ignore occasional I/O errors?

chkdsk seems to not find them anymore. (it fixed few, but if i run it now it cannot find anything new)

i have also tried sfc /scannow

But disk has problems for sure, if i mark the disk in the raid as Normal from Error, it goes back to error after few minutes and i see I/O errors in the event log. but windows is fine, programs are fine, games are fine, documents are fine, i'm sure that it is just small part of the disk that is affected.... how to force windows to ignore it just for the backup purposes?
My System SpecsSystem Spec

 Help! Unable to Create Restore Point

Thread Tools

Similar help and support threads
Thread Forum
Restore Point - Add "Create Restore Point" to Context Menu in Windows
How to Add "Create Restore Point" to Context Menu in XP, Vista, Windows 7, and Windows 8 This tutorial will show you how to add "Create Restore Point" to the desktop and folder window context menu in XP, Vista, Windows 7, and Windows 8. You must be signed in as an administrator to be able to...
Unable to create system image or restore point
I currently can't make a system image or restore point. The error I receive for the system image attempt is: The backup failed. Windows Backup timed-out before the shared protection point was created. (0x80780021) Additional Information: The creation of a shadow copy has timed out. ...
Backup and Restore
Long application installs, unable to create a restore point
Hi; My problem is that installing software or running Windows Update takes loads of time (6 minutes longer than usual) while the system otherwise appears to run quickly. Running Win7x64 and Security Essentials. Upon troubleshooting, I found that my computer cannot make System Restore...
Backup and Restore
Win 7 unable to use or create restore point after fbi virus
After being attacked and removing fbi virus I'm unable to use or create restore points. Tried repair and wmi.dat. Any other suggestions would be appreciated.
System Security
Unable to Create Restore Point - Access is Denied
Running Windows 7 Ultimate 64-bit and I cannot create a restore point. I've been trying to figure it out for about a month with no success! Create Restore Point is definitely enabled for my C drive. I ran an elevated cmd prompt to reset all permissions to default using the following command:...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:51.
Twitter Facebook Google+