Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Backup unable to set up

26 Feb 2011   #11
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by lbulmer View Post
MJF, I don't know what you mean by "disk management." I haven't even been able to get to a screen to change settings because the error occurs while I'm trying to get into backup to set it up.

A Guy: I changed the settings to automatic, rebooted, and still no go.
What do you mean -
1) You cannot get into the Backup & Restore screen. (type "backup and restore" in start box)
2) You cannot enter "change settings"

I use McAfee Total Protection 2010 for 12 months without a problem but I never ran any "clean" type utilities from it. Anything's possible but I find it hard to see why McAfee would interfere with 1) or 2) above.

You appear to have tried the other suggestions that is use "services.msc" to turn McAfee off. There are a couple of the McAfee components you can't turn off. - Correct?
You have tried a Clean boot as per these type of instructions
Unable to complete backup - Error 0x80080005 - Microsoft Answers
Correct?


My System SpecsSystem Spec
.
26 Feb 2011   #12
lbulmer

windows 7 Professional 64 bit
 
 

I mean that I get the error when I initially try to set up the backup. It doesn't allow me to go anywhere.

My McAfee does have that Quick Clean, but I never used it.

Yes, I did try the clean boot. I unchecked all the services to start with, but the McAfee services were still running and wouldn't turn off.
My System SpecsSystem Spec
26 Feb 2011   #13
mjf

Windows 7x64 Home Premium SP1
 
 

you need to be more specific. You get into Change settings then exactly what do you do that brings up the error.
Also what are you trying to backup to (ext HDD, DVD).

I would suggest you consider an alternative imaging program at this stage.
I use it as an additional safeguard and many people prefer it outright (free Macrium Reflect). A good product.
http://www.macrium.com/reflectfree.asp
My System SpecsSystem Spec
.

26 Feb 2011   #14
lbulmer

windows 7 Professional 64 bit
 
 

Specific? I click on "Set Up Backup" and get the error code. That's it! I don't even get as far as "Change Settings."
My System SpecsSystem Spec
26 Feb 2011   #15
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by mjf View Post
Quote   Quote: Originally Posted by A Guy View Post
Welcome to Seven Forums lbulmer. Make sure these two services are set to automatic and are started:

Volume Shadow Copy
Microsoft Software Shadow Copy Provider

Start> In search box type services.msc and press enter> Double click on the service name and set startup type to automatic (if not already)> Right click each and click on Start (if not already)> Reboot and try again.

A Guy
Interesting both of mine have been set to Manual and I use Windows imaging and file/folder backup all the time. (System protection on for OS partition).

I don't know the full consequences of these settings so I'm not saying mine are correct. This reference
Event ID 13
suggests the startup type should be manual. A gray area for me.
Yes, manual is the original setting. The change was to see if the problem was changed or fixed. A Guy
My System SpecsSystem Spec
26 Feb 2011   #16
Ryan2320

Windows Seven x64
 
 

Ibulmer,

If you tired all the steps that I posted earlier

Quote:
You could try disabling System Restore, Restart the computer and try the backup.
You could also try disabling McAfee and try the Windows Backup..
Also try going into the built-in Administrator Account (Built-in Administrator Account - Enable or Disable ) and try same steps what I said earlier.
Run this How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

Post back any details... (I'll see if I can find more information)
My System SpecsSystem Spec
27 Feb 2011   #17
lbulmer

windows 7 Professional 64 bit
 
 

Okay. I've done all those things and it's still giving me the same error. I think I'll just turn the alert off and forget about it. Thanks so much for all your help!!!!!
My System SpecsSystem Spec
27 Feb 2011   #18
lbulmer

windows 7 Professional 64 bit
 
 

Just another thought. Could Dell DataSafe be conflicting with this?
My System SpecsSystem Spec
01 Mar 2011   #19
lbulmer

windows 7 Professional 64 bit
 
 

I fixed it!!! In the event viewer, I found that the Block Level Backup Engine service wouldn't/couldn't start. I went back to the System Volume Infomation folder and change it, as well as each of the the subfolders and files, to SYSTEM owner and full permissions. After I did that, the BLBE service started and I was able to run the backup. YAY!!!
My System SpecsSystem Spec
01 Mar 2011   #20
Ryan2320

Windows Seven x64
 
 

I am glad you got it working..

And thanks for the update..

Ryan
My System SpecsSystem Spec
Reply

 Windows Backup unable to set up




Thread Tools




Similar help and support threads
Thread Forum
Unable to backup
Hi Windows7 Home Premium dirve c: used space 78Gb free422 drive d: 308 /130 external h: 117/115 i: 83/149 The external is a iomegaLPHD-UP3 I am unable to back up either to another drive in the computer or to an outside drive. It starts, but eventually crashes.
Backup and Restore
Unable to take a Backup
Hello As i plan to have some changing on my Windows 7 system, I try to take a backup of my system But I'm told that the appropriate service is not active I checked and it seems to be OK What should i check for to ensure that everything is OKand how should i proceed Thanks Have a good...
Backup and Restore
Unable to choose where to backup
I'm trying to setup Backup for this Wi-Fi laptop. When I click on Setup Backup the Backup Destination shows only a DVD RW drive. I want to use a WD MyBook 3.0 external hard drive USB wired to a Win XP desktop and which displays as a Drive on that PC. Any solutions or ideas? Thanks
Backup and Restore
Unable to Take Backup
Respected Sir, I am using Windows 7 Ultimate 32 bits but when I try to take backup following error message was displayed: The backup application could not start due to an internal error: The service cannot be started,either because it is disabled or because it is disabled or because it has no...
Backup and Restore
Unable to use windows backup. VSS error?
Hi all! My first post here! :D Anyways, I'd like to ask about my windows backup. Everytime I've tried to create a restore point, I keep getting a windows saying "An error was detected in the VSS". The error number that keeps coming up is 0x80042318. I've checked that VSSVC.EXE is running in task...
Backup and Restore
Unable to backup hard drive with Backup Program
I keep getting an error when I try to use the Backup Program. As far as I can tell there are no hidden partitions. Using the Administrator tools -> Computer Management -> Disk Management tool, I deleted all the partitions on my external ESATA drive which is larger than my boot drive. Then I...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App