Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SLOW Windows Backup

12 Mar 2011   #1
XR4TI

Windows 7 Home Premium 64bit
 
 
SLOW Windows Backup

I can't wait any longer for the windows backup. 2+ days and only 43% of 400gb.

My question is should I just use the WD Smartware that came with my Western Digital external instead of Windows backup?

Pros? Cons?


My System SpecsSystem Spec
.
12 Mar 2011   #2
XR4TI

Windows 7 Home Premium 64bit
 
 

Nevermind. Service Pack 1 took care of it.
My System SpecsSystem Spec
Reply

 SLOW Windows Backup




Thread Tools




Similar help and support threads
Thread Forum
slow boot after clone by win image backup
I have 2 identical hp5700 sff desktops, intel duo 1.8g, 32bit, 4g ram. I decided I could clone the 160g WD drive of desktop A, which works fine, and install the clone to 320g WD in desktop B, since they are identical units. I used win image backup. After completion, desktop B boots to a screen with...
General Discussion
Why is Windows Backup so slow?
Maybe I am spoiled by Norton Ghost but I find that Windows Backup seems to take forever. Any way to speed things up by maybe altering compression or changing buffering? If using Norton Ghost, is there any recommendation on how to combine its facilities with the standard recovery point...
Backup and Restore
Backup and restore stupidly slow....
title says it all.... i started a weekly backup at 18.45PM its now 21.55 and its only 40% done, its not exactly a huge amount of data, only 95GB any help on this? im sorry but it shouldnt take 3 hours (and counting) to backup 95GB worth of data right? when i actually put it all on there (from my...
Backup and Restore
Windows Backup - Extremely Slow
Windows backup took 4 days for first backup of 213GB data from internal RAID 0 data drive to FW 800-connected external drive. Running ASUS P6T Deluxe, i7-950 w/12GB. All drivers 100% current per ASUS site and everything else runs great (except system restore which is also dog-slow, no offense to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:17.
Twitter Facebook Google+