Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Backup Failed

26 May 2011   #1

Windows 7 Professional 64 bit
Windows Backup Failed

For reference, I have 3 drives. C: has Win7 installed on it. D: is my old hard drive with Vista on it (I don't use this anymore.) and E: is the storage hard drive associated with the C: drive. I am trying to use the Windows 7 Backup to create a complete backup and system image of my entire computer. However, I keep getting the following error:

"The backup was not successful. The error is: Windows Backup failed while trying to read from the shadow copy on one of the volumes being backed up. Please check in the event logs for any relevant errors. (0x81000037)."

Checking the event viewer I noticed one other error that seemed relevant:

"The shadow copies of volume H: were deleted because the shadow copy storage could not grow in time. Consider reducing the IO load on the system or choose a shadow copy storage volume that is not being shadow copied."

I have deleted the shadow storage in the past to free up some room and I noticed that the D: drive has 0B currently in use by shadow storage. Also, the E: drive isn't even listed under the vssadmin list shadowstorage command. I'm not sure if this has something to do with it.

Any information or help with this would be greatly appreciated.

My System SpecsSystem Spec
27 May 2011   #2

Microsoft Community Contributor Award Recipient


My System SpecsSystem Spec

 Windows Backup Failed

Thread Tools

Similar help and support threads
Thread Forum
Windows backup failed to start
I am us an Iomega External Hard Drive with Windows 7 64 bit. The Windows back up has been working for a couple of years. This morning the Backup and Restore showed the Drive "F" and failed to back up. Windows show back up in progress. The second windows shows Windows Back up 0 percent and the...
Backup and Restore
Windows won't load after failed registry backup-Import
Hello, I tried to import an entire registry backup, I received an error message similar to this one:" Error accessing the registry.". then, Via "regedit" I tried to give permissions to my WinUser, (giving full control ). I still received the same message, so I restarted my pc,And now...
General Discussion
windows backup failed with a MSE alert
Windows backup fails with MSE reporting "exploit:Blacole.BI" When I removed the threat (never allow for what I read about it) MSE goes green again, but backup never is accomplished. This just started happening within the last 7 days. Did a full MSE scan and no issues. I have not changed any...
Backup and Restore
Windows Backup failed
Hello Guys, I was doing a windows backup into a Recovery D Drive. After 13% was done, MSE detected something and I cleaned it. After that, the Windows Backup came up with that error. Did Windows backup fail because of that?
Backup and Restore
Windows 7 Ultimate backup failed (0x80780119)
Hello every one first I try to install windows 7 ultimate RTM 64 bit on Hitachi 80G sata hard drive, after fresh install I create s system Image on DVD it backup ok no problem at all. I received seagate 320G HD replace, I restore the Image from DVD to 320G hard drive, after I install...
Backup and Restore
Windows 7 Backup Failed
Hi All I have desperately been trying to perform a backup on my computer for about a day now and whenever I try to use the Windows Backup I get the following two errors about 25GB (out of 120GB) into my first backup run: The backup operation that started at...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App