Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System not working after System Restore

31 May 2011   #1

Windows 7 Home 64bit
System not working after System Restore

Hi there, first time poster here!

I have windows 7 home premium (64 bit) it came installed on my laptop and I dont have the disk. I done a system restore today, and now I am faced with a nice black screen with a mouse cursor. I've seen a few topics like this so I am sorry but my time with another computer is somewhat limited!
I have tried starting in all safe modes, no change.
I have done the F8 repair your computer thing (said it found no issues) and the system can check both disks (I have 2 hard drives called C (main with all program files etc) and D which has nothing but media files) I noticed that that on the system recovery options screen, it is saying thaat Operating System is windows 7 on (D Main.... C is my main, not D and now I'm pretty much stuck. I opened cmd promt and done the CHKDSK for both disks and it takes a LOOONG time to do the D drive.
Any ideas on how it happened or how to fix it would be SO awesome, thanks for your time everyone, hope you have a better day than me

My System SpecsSystem Spec
31 May 2011   #2

Windows10 Pro - 64Bit vs.10547

sounds like it's trying to boot from the disk that's in the DVD Drive.. (??)

remove it and try again..
My System SpecsSystem Spec
31 May 2011   #3

Windows 7 Home 64bit

I have nothing in the disk drive, nothing plugged into any USB ports. I assumed when it said D it meant the partition/other drive as thats what it is named. DVD drive is E (I think, maybe F...)

Thanks though
My System SpecsSystem Spec

31 May 2011   #4
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Hello Lemony, welcome to Seven Forums!

I've seen similar on my machine when doing a System Restore, this may help if nothing else has gone wrong with all the attempts.

Do another system restore but when it restarts go directly to safe mode and see if you get the completion dialog box, if so accept it and reboot to start Windows normally.

I hope that sorts it for you and be sure to post back with any further questions you may have and to keep us informed.
My System SpecsSystem Spec

 System not working after System Restore

Thread Tools

Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System restore not working
Hi. I am having a problem getting my SYSTEM RESTORE to save my restore points. It was working fine, but now refuses to work! When I attempt to save a restore point I get an error message as follows. 0x81000203. Can anyone who has had this problem and sorted it please give me the benefit of...
Backup and Restore
system restore not working
i opened system restore.error restore points.please help.see attached file
Backup and Restore
System restore not working
I tried restoring my system 1 month back it gave an error.After few days i again tried nut same error.I hav uploaded d screenshot of the error pls help me.i tried stopping my antivirus program n restoring but d same error.This is happening since last 1 month pls help me..
Backup and Restore
System restore not working
This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.:mad: Anyway...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App