Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help - Windows won't boot, white dash blinking endlessly.

10 Aug 2011   #11
LiTos456

Windows 7 RC
 
 

Ok, I've made some progress: Using diskpart, WinRE was able to find and detect my windows installation and perform a repair on it. I didn't have to do it 3 times, because the latter 2 it said no problems were found (I still tried 3 times but it only performed repairs once).
Upon starting up my computer it got past the flashing dash and as its about to "load windows", a screen with an error message comes up:

File: \Windows\system32\winload.exe
Status: 0xc0000428
Info: Windows cannot verify the digital signature for this file.

I'm looking into this issue by searching on google now. So far I've found different mixed causes and solution but a lot of them seem to have to do with people dual booting system. I only have one system installed on my computer, this.

Should I go on to try to rebuild the mbr or use the rebuildbcd method? I'm searching for options now but at this point I think I've opened up some paths and made progress, so I'm glad.


My System SpecsSystem Spec
.
10 Aug 2011   #12
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

Um, again you have to press F8 before windows starts to loads.
Now select 'Disable signature enforcement', please post back with the results!

SG
My System SpecsSystem Spec
10 Aug 2011   #13
LiTos456

Windows 7 RC
 
 

Shit. I don't like this.
First let me just point out that I've tried to use the bootsect.exe utility to restore my mbr, which didn't work. I then tried to use the bootsect /fixmbr and /fixboot commands, since I could use them now because it detects my installation, but that didn't work. Finally, I tried following the /rebuildbcd method, that didn't work either.

Then I saw your post about the F8 thing just now. I did as you told me and... It began to load windows, the logo flew in, but before it finished loading the computer simply restarted and then took me to a windows error recovery options.

Which is kind of scary. Any ideas?
PS: Would I have to disable driver signature enforcement every time I start my computer, if I get it to work...?
Also when I go to repair your computer in the 7 DVD, it automatically starts startup repair, detects that my computer was unable to start and then "fails to repair the problem automatically". Although this was happening before I disabled the driver signature enforcement too. When I try to do startup repair there again, it doesn't find any problems.
My System SpecsSystem Spec
.

10 Aug 2011   #14
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

Nice, don't give up you are nearly there!!
So it crashes at half-way loading windows 7 if you disable driver s.e.?
Now try the other option called 'Use last known good config' though this might not work at all. Give it a shot...
Goodnite
My System SpecsSystem Spec
10 Aug 2011   #15
LiTos456

Windows 7 RC
 
 

Wait! Don't go yet! I'm trying this now.
No, when I try last known good config it goes back to the DSE error.
Help

Also look at this page: http://www.lifeworldblog.com/compute...or-winload-exe
The guy there says that it doesnt have to do with the signature but something with the bootloader. But if my bootloader already found the system and tried to boot it (but now it crashes for some reason) then... I don't know! Argh.
My System SpecsSystem Spec
12 Aug 2011   #16
LiTos456

Windows 7 RC
 
 

Anyone have any ideas? Didn't get a response here for a while. I've ordered a new HDD and might go ahead and wipe windows soon (don't want to have it running on my 40GB anymore) but I'd still like to see if I can fix it.
My System SpecsSystem Spec
16 Aug 2011   #17
LiTos456

Windows 7 RC
 
 

I've decided to reinstall Windows, so everything's fine now.
Thanks for the help everyone.
My System SpecsSystem Spec
Reply

 Help - Windows won't boot, white dash blinking endlessly.




Thread Tools




Similar help and support threads
Thread Forum
Blinking White Cursor startup
Ok guys here is my dilemma, it's driving me nuts. I'll start from the beginning I was having problems with my status bar icons being blank even after a brand new installation and random crashing. Then my video card failed and was giving the beep error for that. Replaced the card Cannot...
Installation & Setup
Blinking dash in corner of screen computer wont boot.
I have a dell pc with windows 7. The computer loads the dell logo, the screen is black with the blinking line in the corner. I have tried all solutions that I have come across, the fixboot, replacing config files and last resort, I did a fresh install of windows. After the fresh install of windows,...
General Discussion
Restarts with black screen/white cursor (non-blinking), SAFEmode works
I have a Dell Inspiron, not always but sometimes on start up it restarts to a black screen with a white cursor. Safe mode does work. I don't know why it sometimes does this or what makes it stop. I have tried just letting it try to load up for as long as an hour with no change, sometimes...
General Discussion
Boot missing, stuck at black screen with blinking white dash, and more
First, i restarted my stupid computer Then, i got that grub error. I happily fixed that. However, when I restarted it again, I got stuck at black screen with stupid blinkking white dash. So I use the Recovery Disc thingy And i clicked that first option. Then it says, something like unable...
General Discussion
Windows 7 Ultimate 64 bit blinking white dash!
I got my Radeon 6570 today and I installed it, but now Windows won't boot it just gives me the blinking white dash. So I removed the card, switched back to onboard from BIOS and it still didn't work. I tried a lot of other stuff but it didn't work so I reinstalled Windows with the graphics card...
General Discussion
Windows 7 wont boot - black screen, white blinking border
Hello! I tried Linux yesterday, and wrote over my previous Windows bootloader files with GRUB. I later that day (as I could not boot into Windows 7), I deleted the Linux partitions with Windows 7 DVD. Now, after BIOS I just get a white blinking border on a black screen. I tried
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App