Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Backup Not Working

26 Aug 2011   #1

Windows 7 Home Premium 64 bit
Windows Backup Not Working

I have Windows 7 Home Premium (64 bit, SP1) on a year old Acer laptop. All Windows updates have been applied, and I have never installed Acronis on this laptop.

When I click on Set up Backup, instead of the wizard, I get a screen showing the files in my C:\Windows\system32 folder. I get the same result in Safe Mode.

Scannow reported no problems on the disk.

I can't do a clean install since no disk came with my system.

What is strange is that I was able to create a system image using backup without a problem.

Any suggestions appreciated.

My System SpecsSystem Spec
27 Aug 2011   #2

Microsoft Community Contributor Award Recipient


I can't do a clean install since no disk came with my system.

information   Information
We always assume you have made your Recovery Disks using the OEM manufacturer's app the first day you had your new PC.
& made the Startup Repair CD.

You can make Acer Recovery Disks with
Acer Empowering Technology > Acer eRecovery Management.

You can Order Acer recovery disks from here:
My System SpecsSystem Spec
30 Aug 2011   #3

Windows 7 Home Premium 64 bit

Update: The culprit was some third-party software that was installed but I never used. After uninstalling this program, Backup now works as expected.
My System SpecsSystem Spec

19 Sep 2011   #4

windows 7 64 bit

I have the very same problem. Can you tell me what software you uninstalled to fix it?
My System SpecsSystem Spec
19 Sep 2011   #5

Windows 7 Home Premium 64 bit

The program was called MyWinLocker. Good luck!
My System SpecsSystem Spec
04 Jun 2012   #6
Ray Louis

Windows 7 Home Premium 64bit

same problem
same solution (removing MyWinLocker)
Thx all
My System SpecsSystem Spec

 Windows Backup Not Working

Thread Tools

Similar help and support threads
Thread Forum
Windows backup not working correctly
Hi, This is a fresh install on windows 7 SP1, I have windows backup to back up, just my libraries, and documents and what not with no system image. However this always fails after like 2 seconds and gives me the following error code: 0x80070002, could not find specific file, but does not tell...
Backup and Restore
Windows Backup not working since SSD cloning
Windows backup is not working since I cloned the O/S hard drive. Before I did this, my system setup was as follows. Sandisk 240 SSD as boot drive and a Seagate 1 TB drive as my data and backup drive. All backups to the Seagate have worked on a daily basis. I bought a new Intel 530 120 GB SSD to use...
Backup and Restore
Windows 7 backup and restore has stopped working
Hello I am running Windows 7 . I have been using Windows backup, but it has stopped working and I am unable to open the programme from the Control Panel. Can anyone help me? Thanks, Caroline.
Backup and Restore
Windows 7 backup program not working
One more thing, I'm having another issue that I want to get some help on dealing with the Windows 7 backup program not working. What is the best way to post about this? I'm new to this and don't understand about creating new threads, etc and how to do it. Do I do a search on the top and see what...
Backup and Restore
Windows Backup Stopped Working
I have been happily backing up to an 8-gig flash drive since I bought a new Dell Inspiron last December. Suddenly it has stopped working. I keep getting a panel about 25% into the backup that says "Windows Backup needs a CD/DVD or USB drive to continue." Apparently, it does not "see" the flash...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App