Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to restore - can save a restore point

28 Nov 2011   #1

Windows 7 Professional
Unable to restore - can save a restore point

I have had this problem for quite a while. I'm able to create restore points (and they show up in the list), but I'm unable to 'restore' them... I get the system cannot restore error. I have Norton-Comcast and have deactivated 'tamper protection' with no luck.

My System SpecsSystem Spec
28 Nov 2011   #2

Windows 7

Do you know what the error code is? Perhaps you can search it in google and perhaps a solution will pop up? Have you tried to uninstall norton comcast and other protection software to see if that works? Going into safe mode have you tried that? That should work in safe mode.

Can you post the actual message that it pop up too? thanks!
My System SpecsSystem Spec
28 Nov 2011   #3
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Norton can interfere with restores. But the whole restore function is shaky at times. You could check whether all your VSS services are running. But a safer way would be to do imaging - e.g. like this: Imaging with free Macrium
My System SpecsSystem Spec

28 Nov 2011   #4

Windows 7 Home Premium 64 Bit OS

I agree with whs in that norton can cause problems.
I have just looked around for some info regarding your problem
and specifically came arcross that problem as mentioned.

The following site may help you diagnose your problem:
Here is a list of System Restore error messages:

Once at this site, select the error you are seeing from the
list numbered 1 - 13 (scroll to top of screen) and it will then
display possible causes including
programs which may interfere with the process.

Hope this helps :)
My System SpecsSystem Spec

 Unable to restore - can save a restore point

Thread Tools

Similar help and support threads
Thread Forum
How to save a restore point?
Hello, I said in another thread, my pc will not boot. It happens quite often, but isnt usually a problem because I just go into safe mode with command prompt and do a restore to an earlier time point. However, this time the selected restore point (for whatever reason) was set to today... I could...
Backup and Restore
Win 7 unable to use or create restore point after fbi virus
After being attacked and removing fbi virus I'm unable to use or create restore points. Tried repair and wmi.dat. Any other suggestions would be appreciated.
System Security
How to permanently save a restore point
I set a restore point 2 days ago manually. Today I have found it has been deleted and I may have to reformat because of this. I set my drive to hold 1.15gb in size for restore points. The current restore point is a mere 200mb yet it STILL decided to delete the old ones. Previously I've checked...
Backup and Restore
Help! Unable to Create Restore Point
I am getting this error on trying to create a restore point: 0x80042308 "The specified object was not found" No old RPs are available either. I've tried: Turning off and on System Protection, restarting VSS, all to no avail. Event log error: "The shadow copies of volume C: were aborted...
Backup and Restore
Can you permanently save a good restore point
I have created a restore point, everything works fine. Now I want to know if I can save this permanently in a drive. I don't want it to be cleaned out when I do a disk cleanup. Please help. Thanks!!
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:33.
Twitter Facebook Google+