Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot do system restore

17 Dec 2011   #1

windows 7 home prenium 64 bit
Cannot do system restore

So my HP desktop received a critical update 2 days ago from microsoft. After this update the system crashed and would not boot. I went into system restore via f11 and tried to do a microsoft restore back to a time when the CPU was still working. After this completed, windows still would not load and now when I try to get into system restore via f11 it won't load. What are my options now?

My System SpecsSystem Spec
17 Dec 2011   #2
Microsoft MVP


Boot into Win7 (not HP) System Recovery Options to run Startup Repair repeatedly.

Startup Repair should automate System Restore, but if not try it manually from the Options list.

If this fails, try SFC -SCANNOW Run in Command Prompt at Boot

If that fails you need to check for infection to be absolutely sure. Try booting into Safe Mode with Networking to run Malwarebytes, or download, write to flash stick or burn to CD, boot and run full scan with Microsoft Standalone System Sweeper.

If infection is found, run the three repairs above again.

Next download and burn to CD free Partition Wizard bootable CD, boot it, make sure Win7 or it's 100mb System Reserved partition (preferred) is marked Active, or else Modify>Set to Active, OK. Then click on HD to highlight it, from Disk tab select Rebuild MBR, Apply all steps. This may preclude the need to run Startup Repair - Run 3 Separate Times to repair or rewrite the System MBR. If these steps fail change the Active flag to Win7 partition itself and try Rebuild MBR again, then 3 repairs if necessary.

You've now done everything possible so copy out any stranded files using Win7 DVD or System Repair Disk this way: Copy & Paste - in Windows Recovery Console

Then run full Factory Recovery from it's hotkey at boot after returning Active flag to where it was, or using Disks you received with PC, made or order from Tech Support. Or you can clean reinstall using a Win7 DVD for your version with the Product Key on COA sticker following these steps to get a perfect reinstall: Reinstalling Windows 7
My System SpecsSystem Spec

 Cannot do system restore

Thread Tools

Similar help and support threads
Thread Forum
System restore didn't work. I have all system restore points
Hi. I'm using 500GB hdd(source) and 500GB ssd(destination) and I've some questions: 1. I Did 1:1 copy of disc (in norton GHOST) and on destination disk system restore is telling that i don't have restore points. Why? 2. Then On source disc I was trying to unlock some disc space by entering System...
Backup and Restore
Windows 7 - System Restore, Saving a Backup & Permanant Restore Point
My questions are on Windows 7 System Restore, Restore Points and Backups; specifically, potentially using a Backup as a Permanent Restore Point. Here is the situation... About a month ago, I did a complete Factory Restore on my HP desktop and returned it to it's factory condition. After...
Backup and Restore
System Restore isn't creating (or saving?) restore points properly
For some reason my System Restore function isn't automatically creating (or isn't showing) System Restore points as it should be doing for "major" system events (e.g., isn't automatically creating restore points before/after Windows Updates and software/driver updates). I'm not sure if it isn't...
Backup and Restore
Allocated System Restore space holds far fewer restore points now
I have 8gb of space allocated to System Restore, all monitoring my C partition only. This space is always at least 85-90% used according to the System Protection screen. In the past I have had at least 15 restore points to choose from after ticking "show more restore points." But today I went to...
Backup and Restore
System Restore - Restore system settings and previous versions of file
estore system settings and previous versions of file is greyed out on my system, I may have disabled a required service for this, can anyone point me to the right direction for this? As I'm about to try the X-Fi MB2 mod again as the last time I tried it my system was messed up that it wont even...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App