Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System restore not working

08 Apr 2012   #31
Kumaranil1918

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by Burdus32 View Post
Hello Kumaranil1918,

Are you using a 3rd party tool for defragmenting? These can sometimes delete your restore points.
I was using PerfectDisk for a while and every time I ran it my restore points were wiped out.
No i don use any 3rd party tool for defragmentation.This problem started since 1week..


My System SpecsSystem Spec
.
08 Apr 2012   #32
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Kumaranil1918 View Post
Quote   Quote: Originally Posted by writhziden View Post
Start an Elevated Command Prompt and type the following command and then Enter:
vssadmin list shadowstorage
and post a screenshot of the results.
I have uploaded d screenshot.
1. You have no restore points.
2. Your shadowstorage is far too small. A single shadow (restore point) can be as big as 1GB. I suggest you allocate 5 to 10GBs.
My System SpecsSystem Spec
09 Apr 2012   #33
Kumaranil1918

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by whs View Post
Quote   Quote: Originally Posted by Kumaranil1918 View Post
Quote   Quote: Originally Posted by writhziden View Post
Start an Elevated Command Prompt and type the following command and then Enter:
vssadmin list shadowstorage
and post a screenshot of the results.
I have uploaded d screenshot.
1. You have no restore points.
2. Your shadowstorage is far too small. A single shadow (restore point) can be as big as 1GB. I suggest you allocate 5 to 10GBs.


How to allocate shadow storage space??
My System SpecsSystem Spec
.

09 Apr 2012   #34
writhziden

Windows 7 Home Premium 64 Bit
 
 

The simplest method for changing restore point size is OPTION ONE in System Protection - Change Disk Space Usage
My System SpecsSystem Spec
09 Apr 2012   #35
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You can also use this command:

vssadmin resize shadowstorage /for=C: /on=C: /maxsize=10%

The 10% you can of course change to a number of your liking. Instead of 10% you can also say 5GB or 10GB or whatever. just do not forget the 'GB' - else it will assume bytes which is useless.
My System SpecsSystem Spec
05 May 2012   #36
Kumaranil1918

Windows 7 professional 32-bit
 
 

Tank u all for ur help & support in solving my problems.I reinstalled my windows 7 PE 32-bit on 14.04.12.
My System SpecsSystem Spec
Reply

 System restore not working




Thread Tools




Similar help and support threads
Thread Forum
System Restore not working
I am not sure this is the right forum, but I thought I would start here. I attempted to restore to a point I created last night. I received a message that the system could not be restored to that point. I also received a warning that my Avast AV 2015 Background Service was not running. ...
Backup and Restore
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System Restore not working
I've not had any 'auto' restore points in the 3 months I've had PC. Guess I was supposed to configure it at time of setting up machine. Anyway . . .got into it & found what looks like a folder icon:PQSERVICE -- Protection:Off. Am I supposed to turn it on too?
Backup and Restore
System Restore not Working
I recently ran a Registry cleaner and being a Newbie have done something to my registry. I cannot systems restore it just says %systemroot%registration Destination: ComPlus Staging Is there anyway to rectify this. Liz
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App