Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Backup failed error 0x8078002A on an external 3Tb drive

04 Oct 2014   #11

Windows 7x64 Home Premium SP1

It is an old thread but I would personally be careful about using proprietary HDD manufacturers backup software. Some do license 3rd party applications (eg. ACRONIS variants) which may be ok.

If you have a drive > 2TB then you should be formatting it GPT and the latest version of free or paid Macrium Reflect should support this.
Macrium Reflect FREE Edition - Information and download

My System SpecsSystem Spec
08 Aug 2017   #12

Windows 7 Pro, 64-bit, SP1

Quote   Quote: Originally Posted by louwin View Post
Thanks for your response but I suggest it is incorrect.

I ALWAYS make 2 system images, one after the other to 2 different drives. So I

1) Imaged to drive F:, internal 1.5Tb Seagate - success in 4 minutes
2) Tried to image to K:, external Seagate 3Tb - wrote one 44Mb file and failed.
3) Tried to image to L:, ditto, same as 2) above
4) imaged to drive Y:, external 1Tb Seagate - success in 15 minutes.

So an image worked before AND after the failures.

So any problems with shadow copies etc aren't relevant
Having this same problem and I was able to make an image and back up my laptop using 7 backup. I had done this a week ago but am 0/3 since.
My System SpecsSystem Spec
08 Aug 2017   #13

Windows 7 Professional x64 (Desktop) Home Premium x64 (Laptop)

I've made dozens of backups since with no further problems. I'm on Windows 10 now and the backups are now 90 gigabytes in size and take about 15 minutes.... :)
My System SpecsSystem Spec

17 Aug 2017   #14

windows 7 32 64

TRY TWEAKING.COM WINDOWS REPAIR - go to download it. IF De problems still persist. U NEED TO DOWNLOAD this software - SHADOWPROTECT RECOVERY ENVIONMENT - APPROMAX 500MB (FULL VERSION ONLY), trial version useless.

IF UR PROBLEMS still exist (i presume ur problem will be solved) ... just POST ur problem here again. together we solves it one by one. adious smart!
My System SpecsSystem Spec

 Backup failed error 0x8078002A on an external 3Tb drive

Thread Tools

Similar help and support threads
Thread Forum
Error Code 0x8078002A & Partition Issue
Hi and thanks for letting me join the forum, I am the proud owner of a Compaq CQ5047UK-M PC which Ibought in April 07, itís getting old now I agree but to be honest its works absolutelyfine and does what we need it to do (Hope that I havenít spoken to soon). Itís running Windows 7 64...
Hardware & Devices
Best external to external hard drive synchronized backup plan?
So I want to clone one external 2TB with another. So one drive is the main use one and another the backup one. So I copy everything over to backup and i store the backup at another house and then I start using the main: deleting and adding/editing files. What is the best software or whatever to...
Hardware & Devices
Attempt backup to external hard drive, receive error code 0x8031004A
I recently tried to do a backup onto a WD external hard drive. When I tried to perform the backup, it did not complete successfully. I received the message: "BitLocker Drive Encryption cannot be used because critical BitLocker system files are missing or corrupted. Use Windows Startup Repair to...
Backup and Restore
My system backup failed, could not find external drive
Hello, I run a system backup weekly using Widnows backup process. This has worked for a long time, but now it has failed. The external drive than I am using is no longer known to the system. Using a LaCie 3TB conected via esata. If I go into Computer Management and then disk...
Backup and Restore
System image backup failed (on the same hard drive). Error 0x80042407
I have 2x160gb intel SSD disks running as RAID0. Recently my motherboard had failed and I replaced it with new one (different model). Couldnt access OS because apparently some RAID data is kept on the motherboard and that was gone, so I decided to use a backup. Booted from windows 7...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:31.
Twitter Facebook Google+