Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: IMAGE FILE NOT FOUND & 0xc000000f Windows failed to start error, help?

22 Apr 2012   #1

Windows 7
IMAGE FILE NOT FOUND & 0xc000000f Windows failed to start error, help?

A few people have asked similar questions, i have read most of them but I have different circumstanses so please bear with me and if anyone can help it would be greatly appreciated..
I backed up the system to my external HDD (F: ), I than went in to the recovery options (Lenova laptop) . I than tried to restore my system to its 'initail state'. About a second or two later it ....there was a flash error. I had no time to see what it was but it basically said it failed to restore the system.
I switched off the laptop, maybe I should of waited but Ive done this before a while back on a different laptop. Half way during the restore process it froze, than there was no progress in restoring the system as it remaided on 50%. So that is why I swichd it off from the power button. Now all I get is this Windows failed to start. A recent hardware or software change might be the cause.
Windows failed to start.
A recent hardware or software change might be the cause.
To fix the problem: File: \windows\system32\winload.exe status: 0xc000000f.

I tried going in to advancced options but I cant seem to get past the message- I even ran memory diagnostics. Than it just takes me back to the message about buying the CD!!!

I searched these forum threads and googled it for hours, and everyone has similar problems but they go there to here in different ways which is why Im asking now if anyone could please help.
I tried getting the image file on to a cd, but theres so many individual files its well over 48.5Gb- I can't see the image file back up I know it should only be 1 file.....
I read a few threads on image file, and a lot of people are saying to others there 'victims' of windows back-up...So please do tell me , if this is such a known issue why has it not been fixed. The laptop is not even a year old, theres nothing wrong with the hard drive. Why does it do this, and how can I get the system back without forking out hundreds of £'s?
This is quite urgent- in that being 1- its not my laptop
2- Theres no way I can spend more on repairing laptops as i just did on my own.... any suggestions?

My System SpecsSystem Spec
22 Apr 2012   #2

Windows 7

Seriously nobody knows anything here? I get its the same thing being asked but as I said, my situation is different. The laptop is a year or so less old... I received an array on a second or 2 in to restoring back to 'initial state'.
Some1 must know something!
My System SpecsSystem Spec
22 Apr 2012   #3

Windows 7

i posted the same message 3 times yet ppl wh posted once get a response?!!?
i know exactky why ppl arent replying!
i really needed help but i will now do it myself and i hope to God my problems are solved.
My System SpecsSystem Spec

23 Apr 2012   #4

MS Windows 7 Ultimate SP1 64-bit


Did you use Win 7 Backup and Restore and choose to make a SYSTEM IMAGE backup? Yes/No.
My System SpecsSystem Spec
23 Apr 2012   #5

MS Windows 7 Ultimate SP1 64-bit

Is your system still usable.

Please fill out your system specs. Thanks:

Update your SevenForums System Specs
User CP (located on the top menu bar) |
Your Profile | Edit System Spec
(left-hand column)

To gather info, use Speccy (my favorite) orSIW or System Info

Add the word laptop or desktop or netbook to the
“system manufacturer” block, for example,
Toshiba Satellite L305D notebook.

Provide full windows version info, for example:
MS Windows 7 Ultimate SP1 64-bit

Use the “Other Info” block for Optical Reader,
Mouse, touchpad, wifi adapter, speakers, monitor, etc

Scroll down and click on SAVE CHANGES.
My System SpecsSystem Spec
25 Apr 2012   #6

Windows 7

Sorry if I was little harsh but this stuff can be very confusing and quite disheartning and no one seemed to be helping, not that anyone owes anyonesle advice but still!
I don't know much about computer systems whereas before i was a little knowledgable but now everything just seems confusing...
thanks to the person who replied, I just purchased a cd from ebay really hoping its legit (hope to God).
I deleted all partions and was supposed to save a bit of space but instead I installed the whole Windows 7 cd on the unallocated space..I dont know what to do... what will happen now that thenew installed OS is taking up all the space, will it affect the memory?
I just checked the space and found this- 219 free of 232!
Should i re-install or is there a way to make mopre disk space an another way?

Attached Thumbnails
IMAGE FILE NOT FOUND & 0xc000000f Windows failed to start error, help?-space.jpg  
My System SpecsSystem Spec
25 Apr 2012   #7

Windows 7

if anyone can please advice as soon as possible. i re-installed windows 7 with this cd i bought from ebay. everything seemed fine, now not only am i having space issues but i called up microsft. the asked me for the product key and told the key im using is unlicensed as it will expire in 30 days. theyre refusing to give me key. when this happened to my laptop, i called the same number as i just did now, after a long discussion the agent agreed to give my product key if i mailed him a snap shot of the product key id faded sticker, which he than did...
but this guy was so rude he flat out refused as if i was asking him something illegal?! which im not becuase all i did was reinstall something I already bought.
My System SpecsSystem Spec
25 Apr 2012   #8

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS

Download Microsoft's MGADiag Tool
Run the MGADiag tool and click the continue button
Wait for it to load with your system information
Click the copy button
Click the # button when replying to this thread and paste your MGADiag report in between the two [CODE] tags and then submit your reply
My System SpecsSystem Spec
25 Apr 2012   #9

Windows 7

Thanks Ill copy it now
My System SpecsSystem Spec
25 Apr 2012   #10

Windows 7

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-74XYM-BH4JX-XM76F
Windows Product Key Hash: KeYfcvXg/a1Q01x73+f8IL/JC4Y=
Windows Product ID: 00359-112-0000007-85401
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {AE46FAE6-D4A0-4AA0-B36F-BC9ABCB5BA05}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{AE46FAE6-D4A0-4AA0-B36F-BC9ABCB5BA05}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-XM76F</PKey><PID>00359-112-0000007-85401</PID><PIDType>5</PIDType><SID>S-1-5-21-349249133-4214788428-4172556860</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>2958                </Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>18CN42WW(V2.51)         </Version><SMBIOSVersion major="2" minor="5"/><Date>20100118000000.000000+000</Date></BIOS><HWID>B5BD3807018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>CB-01   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00170-112-000000-00-2057-7601.0000-1162012
Installation ID: 005224916361679381110244825175949016663792000616671376
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: XM76F
License Status: Initial grace period
Time remaining: 43080 minute(s) (29 day(s))
Remaining Windows rearm count: 3
Trusted time: 25/04/2012 17:54:13

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            PTLTD              APIC  
  FACP            LENOVO        CB-01   
  DBGP            LENOVO        CB-01   
  HPET            LENOVO        CB-01   
  BOOT            PTLTD         $SBFTBL$
  MCFG            LENOVO        CB-01   
  SLIC            LENOVO        CB-01   
  SSDT            PmRef        CpuPm
  SSDT            PmRef        CpuPm
  SSDT            PmRef        CpuPm
My System SpecsSystem Spec

 IMAGE FILE NOT FOUND & 0xc000000f Windows failed to start error, help?

Thread Tools

Similar help and support threads
Thread Forum
Windows failed to start. File:\Boot\BCD Status: 0xc000000f
Greetings, first of all I have to declare that I am not very tech savy so please bare with me. I am using win 7 home premium x64 intel core i7 2630qm on a Asus N53SN notebook. Ive had it for about 3 or 4 years with no problems whatsoever. This tuesday though after Ive got some updates istalled...
BSOD Help and Support
Windows Failed to Start, winload.exe 0xc000000f
Hi Folks, I have a pretty serious problem that I've already gone through a number of steps to try and remedy, to no avail. I'll go through the history and let you know where I am now. My computer crashed about a week ago - I cant remember exactly what it said, but I believe it went through...
General Discussion
Windows failed to start 0xc000000f
Hi, I have a windows 7 home prem refurbished pc 32 bit. And when I start the system I get the following message. Boot Manager: Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the...
BSOD Help and Support
Windows failed to start. (Error 0xc000000f)
Hi there, I'm posting this thread after getting tired reading all the post everywhere with no specific solution for the problem I've been already facing since last night with all the hopes to get it all done right here guys.. help me plz.!! well I'm using a Dell Inspiron laptop running...
Installation & Setup
0xc000000f File: \Bood\CD Error cannot start windows 7
Hi, When i start up my dell inspiron laptop i am getting error 0xc000000f and I literraly cannot do anything. I have windows 7 in a usb and it showed to repair my bootmgr and when i click next it comes up with an error start options cannot be opened. Any help will be appreciated!!
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:32.
Twitter Facebook Google+