Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: You must be logged on as an administrator to perform this task((0x8100

30 Apr 2012   #1

Windows 7 Enterprise 32 bit
You must be logged on as an administrator to perform this task((0x8100

i try to use the backup utlity on my windws 7 enterprise 32 bit but it gaive me this erro
"The backup application could not start due to an internal error:

You must be logged on as an administrator to perform this task.
i check that my login user in admistrator group and backup operator group
ana help plz

Attached Images
You must be logged on as an administrator to perform this task((0x8100-backup-error.png 
My System SpecsSystem Spec
30 Apr 2012   #2
Hanna 1

win7 home premium-64bit-SP1-IE10

Welcome to the forum
Try this method:
Click on the start button then In the search box type: cmd
At the top list right click and choose run as admin
When the box appear, there will be a prompt like this: c:\windows\system 32
Type:sdclt /configure and press enter
With that you will be in the backup prossess
Hope that will help
My System SpecsSystem Spec
02 May 2012   #3

Windows 7 Enterprise 32 bit

@Hanna1 : I try this but the same error appear ... note my windows 7 in joined Domain
My System SpecsSystem Spec


 You must be logged on as an administrator to perform this task((0x8100

Thread Tools

Similar help and support threads
Thread Forum
APPCRASH when logged in as Administrator
I have an employee time clock application installed on my Windows 7 machine. It is a simple program with a MS ACCESS database. It was working fine for a couple of months, and then, for no apparent reason, it started APPCRASHing. The program will not open. When It APPCRASHes it'll crash different...
General Discussion
Permission denied While logged on as administrator.
I am logged on as admin, and i want to defrag my HDD. but it says i don't have sufficient privileges! I'm admin God-damnit! Please help :)
General Discussion
Access denied Even though logged into Administrator account
Hello Guys, Done a factory resetting,want to delete unwanted files,but couldn't. Most of the thread here having the same problem are quite old and asked to start a new one. I have tried sliding the bar lower on UAC,Tried to take the ownership of the particular folder but couldn't. ...
General Discussion
BSOD when logged on as Administrator, STOP: 0x0000001E
Really need your help. My HP laptop keep crashing and we get the blue screen whenever we log on in Administrator accounts. When I log on as Guest it doesn't crash. The BSOD starting happening after one of my friends used my browser. I've attached the SevenForums zip file Thank You!
BSOD Help and Support
Unable to defrag from CMD despite being logged in as Administrator
Hello I have a Thinkpad T60 running windows 7 untimate (trial version) when logged in as an Administrator and when I try to defrag the hard disk from the command prompt using the command: c:\>defrag c: /a I get the following error: "The disk defragmenter cannot start because you...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:41.
Twitter Facebook Google+