Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: W7 Backup (image) fails to see destination after re-sizing dest drive

22 May 2012   #1
Gene Poole

Windows 7 Professional SP1 64-bit
W7 Backup (image) fails to see destination after re-sizing dest drive

After a search here I see there are many partition threads, but this may be unique. As is my recent custom, on May 14th I did a W7 disk image backup of my boot C out to my external USB. No problems. I also did a Macrium image of C to the external USB, no problems.

Then, one day since then I noticed some un-allocated space on the USB and used EASUS to expand the storage partition into that space. No problems, and W7 still sees and handles everything on the USB just fine. Except...

Just now I wanted to see the date of the last backups and get ready to do another. The W7 Backup tool reports it "can't find the disk... where the backups are being stored". Then there's an Options button. Clicking it, I got as far as selecting the USB as the new destination and Cancelled (because I want nothing running, and C cleaned and defragged first).

BTW, Macrium's Restore panel seems to have no problem seeing its saved image.

So, questions: should I go ahead and finalize selecting the USB as the new destination in the W7 Backup tool? Is it likely the tool will succeed in seeing the location next time? Is there something else I should do first?

My System SpecsSystem Spec
23 May 2012   #2
Gene Poole

Windows 7 Professional SP1 64-bit

Never mind. I got impatient and just went ahead and did the new W7 Backup. No problems.
My System SpecsSystem Spec

 W7 Backup (image) fails to see destination after re-sizing dest drive

Thread Tools

Similar help and support threads
Thread Forum
USB 3.0 intermittently fails during backup to external drive.
My USB to external hard drive link fails intermittently during Backup when using my USB 3.0 port. The USB 2.0 port works fine when used to backup. I have tried updating the USB Drivers and even removed and reinstall the drivers. My USB 3.0 Drive is a Fresco logic xHCI Controller. My computer is...
Hardware & Devices
Windows System Image Backup Fails to Start (error code 0x80070057)
I have a suite of Windows 7 workstations on which I now cannot do a system image backup, although I used to be able to when I first installed them. The backup target is the D: drive of one of a pair of 2008 R2 Foundation servers (either one). Once I've selected the target server and drive from the...
Backup and Restore
System Image backup fails - not enough space for Volume Shadow Copy
Had a 50gb Win 7 (x64) system image on a 66gb partition. It was a good image, because I had to use it to restore once. Decided to do a new one, so in setting up the new backup I deleted the old one first within the Win backup process. Then I ran the new one and it fails for lack of space to...
Backup and Restore
Backup to image, create system repair disk fails...
I am trying create a backup image of my Win7 OS on a system that has these drives: DISKPART> list volume Volume ### Ltr Label Fs Type Size Status Info ---------- --- ----------- ----- ---------- ------- --------- -------- Volume 0 J ...
Backup and Restore
backup destination drive
Backup will not recognize my network drives as a destination drive. I use refresh but it only recognizes my internal cd drives. Please help.
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App