Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sys image fails

18 Sep 2009   #21
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Don't select the System Reserved (System) partition.


My System SpecsSystem Spec
.
18 Sep 2009   #22
green98ls

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by kegobeer View Post
Don't select the System Reserved (System) partition.

Even if i don't select it, it still fails for some reason. I just reinstalled Windows without the extra 100mb partition and now creating a system image works just fine
My System SpecsSystem Spec
15 Oct 2009   #23
CarpeDiemPW

Windows 7 Professional 64 bit
 
 

I had the same issue - I just assigned a drive letter to the reserved partition and it let me back up fine after that!
My System SpecsSystem Spec
.

12 Mar 2011   #24
Fat John

Windows 7 Ultimate
 
 
Create System Image Failture

I have the same problem. I received, repeatly, failure error code '2155348249' (lack of space). I tried to create a system image from C drive to Y Drive. The C drive has 194 GB free our of 232 GB. The Y drive has 698 GB free of 698 GB. On a new Maxtor "One Touch" drive, I am unable to create a system image. It makes no sense.
My System SpecsSystem Spec
12 Mar 2011   #25
gregrocker

 

Do you have at least 50mb of free space on your System partition in Disk management?

If not, re-read the thread above to learn how to work around this.
My System SpecsSystem Spec
12 Mar 2011   #26
Fat John

Windows 7 Ultimate
 
 

You were right. I only had 39 GB space of free space in the "system Reserved" in Disk management for my C Drive. I assigned a letter drive to the Sys. Reserved space, rebooted my PC and then tried to create an image.

But, it failed again for the same reason?
My System SpecsSystem Spec
13 Mar 2011   #27
gregrocker

 

Please post back a screenshot of the contents of the System Reserved partition with window maximized, after unhiding System and hidden files in Control Panel>Folder Options>View. We can see what might have written itself there.

Also post a screenshot of your full maximized Disk Mgmt drive map with listings, so we can check your disk configuration and possibly advise enlarging the System Reserved partition some which has solved this problem in the past.

Use the Snipping TOol in Start Menu; attach file using Paper Clip in Reply box.
My System SpecsSystem Spec
13 Mar 2011   #28
Fat John

Windows 7 Ultimate
 
 

I did the screenshots as you requested. However, I could not figure out how to use the paperclip to post the screenshot reply. When right-click on the paperclip, all the options seem to work for copying, saving, etc, for items on the website back to my desktop. I did not see how to save anything from my desktop to the website[IMG]file:///C:/Users/Owner/AppData/Local/Temp/moz-screenshot.png[/IMG][IMG]file:///C:/Users/Owner/AppData/Local/Temp/moz-screenshot-1.png[/IMG]
My System SpecsSystem Spec
13 Mar 2011   #29
gregrocker

 

Left click on paper clip in Reply box.
My System SpecsSystem Spec
13 Mar 2011   #30
Fat John

Windows 7 Ultimate
 
 

Normally when I click on a paperclip Icon or attachment Icon, it will ask for the path to the document. When I just click on this paperclip, nothing at all happens. I have no way to associate the document to the reply that I know of? The Icon seem to highlight and appears to be working.[IMG]file:///C:/Users/Owner/Desktop/Disk%20Mangement%20Scan.PNG[/IMG]
My System SpecsSystem Spec
Reply

 sys image fails




Thread Tools




Similar help and support threads
Thread Forum
Full System Image Restore - Fails
Hello I am trying to restore my PC after my 150Gb C drive failed. I have bought a 128Gb SSD to replace it and the data that was on the C was less than ~50Gb. I have multiple disks and run a full backup each week. I would like to know if its possible to recover just the C drive? When I try...
Backup and Restore
Creating a System Image Fails
Hi all. Well, I was trying to make a system image in the Backup and Restore center today and ran into an interesting error (see attached screenshot). I went into the Event Viewer and all of the warnings/errors regarding VSS and SPP come down to an error with the ASR Writer. Here is what the...
Backup and Restore
Creating System Image Fails repetatly
I Have Intalled XP SP3 and Windows7 fresh on C and E Drive With all Programms , Softwares and all needful things , Then I Planned to Make System Image at Last Night on DVD Media Every Thing get OK Up To 4 th Disk but at the Fifth Disk " Error varification of files on media failled " apperead and...
Backup and Restore
System Image Fails ... Instantly
Hey, As far as I can tell, the typical backup is working, but for some reason when I click the button to create a system image, it just gives me the following error: The backup application could not start due to an internal error: The specified service does not exist as an installed...
Backup and Restore
System Image fails...
I have attempted to use a System Image to restore my wife's Win 7 Home Premier computer. It finds a System Image, and asks for permission to format and re-partition to match the layout of the System Image. Then it cycles as though it is going to restore: Will restore... Preparation......
Backup and Restore
Deploying Windows 7 Custom Image - Fails
Hello all, I am a SCCM newbie and need some help. I have captured my Windows 7 customer image. I have created the TS and all seems to go well but when the machine reboots and starts the install is fails. Any help would be greatly appreciated Thanks, Rick
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App