Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sys image fails

06 Sep 2009   #1
green98ls

Windows 7 Pro 64-bit
 
 
sys image fails

i've been trying to create a system image, but I keep getting an error saying there isn't enough room for the image which is about 21 gigs, but my 2nd hdd has 243gig of free space.



thanks




Attached Thumbnails
sys image fails-backup.jpg  
My System SpecsSystem Spec
.
11 Sep 2009   #2
green98ls

Windows 7 Pro 64-bit
 
 

bump

anyone know anything about this. I tried doing a system image to a brand new 500gb drive and still got the same error.

thanks
My System SpecsSystem Spec
11 Sep 2009   #3
Orbital Shark

 
 

Hi, sorry for the late reply.

What space do you have available on your primary (OS) drive? It looks like it's running out of Shadow space which means it's creating the backup file then will copy it accross (not 100% sure on this)
My System SpecsSystem Spec
.

11 Sep 2009   #4
green98ls

Windows 7 Pro 64-bit
 
 

thanks for the reply, i have about 30.6 gb free on the Windows drive, see picture below.

I've been able to make an image with macrium reflect, but for some reason Windows Backup and Restore wont let me, which is strange, and it'd be nice to figure out the issue, I even made sure that I didnt have the services off or disabled. Maye I'm missing one that isn't obvious


Attached Thumbnails
sys image fails-hdspace.png  
My System SpecsSystem Spec
12 Sep 2009   #5
Orbital Shark

 
 

The only thing I can suggest is to try & free up some space on your system drive. I would advise the following
  • turn off 'System Restore' (temporarily) and run 'Disk Cleanup'.
  • Navigate to C:\users\[username]\AppData\Local\Temp and clean that folder out
  • then C:\Windows\Temp and clean that out
Tip   Tip
Disk Cleanup does not empty the 2 Temp folders mentioned above, even though it'll say 'clean temp files'

Another very handy tool to use would be www.ccleaner.com]cCleaner[/url] (but don't user the registry cleaning part

Hope this helps


OS
My System SpecsSystem Spec
12 Sep 2009   #6
green98ls

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
The only thing I can suggest is to try & free up some space on your system drive. I would advise the following
  • turn off 'System Restore' (temporarily) and run 'Disk Cleanup'.
  • Navigate to C:\users\[username]\AppData\Local\Temp and clean that folder out
  • then C:\Windows\Temp and clean that out
Tip   Tip
Disk Cleanup does not empty the 2 Temp folders mentioned above, even though it'll say 'clean temp files'

Another very handy tool to use would be ccleaner
I did all the things you mentioned and still no success. Really strange this doesn't want to work. I went ahead and took screen caps of all the error msgs and the info from the event viewer log files, came with an error code "2155348249" so I'll try and google that and see if I can figure this out.


Attached Thumbnails
sys image fails-error-log.png  
Attached Images
sys image fails-error.png sys image fails-error1.png sys image fails-error2.png 
My System SpecsSystem Spec
12 Sep 2009   #7
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Please post a screenshot of Disk Management.
My System SpecsSystem Spec
12 Sep 2009   #8
matt_0978

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Hi, sorry for the late reply.

What space do you have available on your primary (OS) drive? It looks like it's running out of Shadow space which means it's creating the backup file then will copy it accross (not 100% sure on this)
+1. i had a similar prob, it even said somet about the shadowcopy folder. actually i still never completed my system image, i'll take this a nudge to give it another try.
My System SpecsSystem Spec
12 Sep 2009   #9
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Hi matt,

You had the same problem ?

Do you have a 100mb system partition?
My System SpecsSystem Spec
12 Sep 2009   #10
green98ls

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by SIW2 View Post
Please post a screenshot of Disk Management.
here ya go.


Attached Thumbnails
sys image fails-diskmng.png  
My System SpecsSystem Spec
Reply

 sys image fails




Thread Tools




Similar help and support threads
Thread Forum
Full System Image Restore - Fails
Hello I am trying to restore my PC after my 150Gb C drive failed. I have bought a 128Gb SSD to replace it and the data that was on the C was less than ~50Gb. I have multiple disks and run a full backup each week. I would like to know if its possible to recover just the C drive? When I try...
Backup and Restore
Creating a System Image Fails
Hi all. Well, I was trying to make a system image in the Backup and Restore center today and ran into an interesting error (see attached screenshot). I went into the Event Viewer and all of the warnings/errors regarding VSS and SPP come down to an error with the ASR Writer. Here is what the...
Backup and Restore
Creating System Image Fails repetatly
I Have Intalled XP SP3 and Windows7 fresh on C and E Drive With all Programms , Softwares and all needful things , Then I Planned to Make System Image at Last Night on DVD Media Every Thing get OK Up To 4 th Disk but at the Fifth Disk " Error varification of files on media failled " apperead and...
Backup and Restore
System Image Fails ... Instantly
Hey, As far as I can tell, the typical backup is working, but for some reason when I click the button to create a system image, it just gives me the following error: The backup application could not start due to an internal error: The specified service does not exist as an installed...
Backup and Restore
System Image fails...
I have attempted to use a System Image to restore my wife's Win 7 Home Premier computer. It finds a System Image, and asks for permission to format and re-partition to match the layout of the System Image. Then it cycles as though it is going to restore: Will restore... Preparation......
Backup and Restore
Deploying Windows 7 Custom Image - Fails
Hello all, I am a SCCM newbie and need some help. I have captured my Windows 7 customer image. I have created the TS and all seems to go well but when the machine reboots and starts the install is fails. Any help would be greatly appreciated Thanks, Rick
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App