Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Macrium Error 0x80042301 "VSS_E_BAD_STATE"

04 Jul 2012   #1

Windows 7 Ultimate x64
Macrium Error 0x80042301 "VSS_E_BAD_STATE"

hi, i've been using macrium reflect without problems, but recently, due to the harddisk drive of my laptop having problems and is replaced, I cannot backup an image of the disk with macrium anymore.. i'm using v5, but i have the following error when i attempt the imaging:
ERROR: COM call "m_pVssObject->BackupComplete(&pAsync)" failed.
- Returned HRESULT = 0x80042301
- Error text: VSS_E_BAD_STATE

how do you solve this problem? i checked the disk nodes of my disks, all are 512...

My System SpecsSystem Spec
05 Jul 2012   #2

Windows 7 Ultimate x64

no one has any idea how to solve this problem? i tried booting from the windows PE environment and backing up, there was no problem....
My System SpecsSystem Spec

 Macrium Error 0x80042301 "VSS_E_BAD_STATE"

Thread Tools

Similar help and support threads
Thread Forum
Macrium Clone error 0x8000ffff "Failed to Create Volume Snapshot"
Hi, I am new a member and was looking for help with the next steps of how to resolve the following error message 0x8000ffff "Failed to Create Volume Snapshot". I got this whilst trying to clone one disk to another (which have the correct amount of space to make a clone) so far on all other...
Backup and Restore
Hard Disk can't read in "my computer ", "initialized",I/O device error
I have a big problem here, I have used my hard disk for 9month, Yesterday when I watched movie on the half way, My hard disk suddenly disfuntion, And I thought my laptop problem due to always lagging so I restart my computer. But after that I can't read my hard disk (WD)in my computer. It can...
Hardware & Devices
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
Macrium Reflect (Free 5.0.4118): need help on "recover partition"
I'm trying to recover just my WinXP partition (O, when viewed from Win7) out of a "system image" produced by Macrium Reflect Free (5.0.4118). That image copied both Win7 (C) as well as WinXP (O) in my dual-boot environment, because it is O which is the "active" partition and C where Win7 lives. I...
Performance & Maintenance
Macrium Reflect Linux Rescue CD "RTnetlink answers = file Exist"
Hi, I'm currently using Macrium Reflect Free to backup my Netbook's Drive C: which contains Windows 7. Now I'm trying to see if my backup actually works by trying to restore it through the Linux Rescue ISO from Macrium but since this is a netbook and I don't have an external ODD, I'll make do...
Backup and Restore
Macrium Image Restoration -- A "D'oh" Question
Well. I've got a tiny little problem with html (etc) files not showing up with the proper (firefox) icon, and system restore has not worked remotely reliably on my machine for some time. And has not now. So, one option is to restore (or whatever the correct verb is) the last Macrium Image I...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App