Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: system restore not working

11 Jul 2012   #1

windows7 32 bit
system restore not working

i opened system restore.error restore points.please help.see attached file

Attached Thumbnails
system restore not working-untitled.jpg  
My System SpecsSystem Spec
11 Jul 2012   #2

Windows 7 Professional SP1 64-bit

Welcome to Seven Forums.

From a search on Google.
To resolve this issue, perform the following steps:
  • 1. Click Start, type regedit in the Start Search box, and hit Enter.
  • 2. Locate and then click the following registry key:
Note: If the Parameters registry key is missing, perform the following steps: Right-click the swprv registry key, select New, select Key, type Parameters and hit Enter.
  • 3. Once the Parameters registry key is selected, verify that the ServiceDll registry value has the following value:
Note: If the ServiceDll registry value is missing, perform the following steps:
Right-click the Parameters registry key, select New, and then select Expandable String Value.
For the value name, type ServiceDll and hit Enter.
Double-click the ServiceDll registry value.
In the Value Data box, type %Systemroot%System32swprv.dll, and then click OK.
  • 4. Perform a backup operation to verify that the issue is resolved.

Solve Error 081000203 | System Restore Or Back Up Error In Windows 7 And Windows Server 2008
What mine looks like
system restore not working-2012-07-11_sr.png

My System SpecsSystem Spec
11 Jul 2012   #3

Windows 7 Professional SP1 64-bit

Would you happen to have TuneUp Utilities installed?

This problem persist @ users who had instaled TuneUp Utilities 2009 / 2010 / 2011,
TuneUp Utilities 2009 / 2010 / 2011 Turbo Mode block system protection / restore.

Which Turbo Mode is on, turn off Turbo Mode and go to Windows / Control Panel / System and Security / System Protection and these not anymore " error code 0x81000203 "

Problem fixed.
System Restore Error Code: 0x81000203 - Microsoft Answers

My System SpecsSystem Spec


 system restore not working

Thread Tools

Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System Restore not working
I have an issue that is somewhat related to this. I uninstalled Adobe Acrobat from my computer yesterday, and when it was finished it said I needed to restart my system for changes to take effect, so I did, and that is when things went sour for me. :confused: For some reason, Windows decided to...
Backup and Restore
System Restore not working
I'm having problems and wanted to restore to an earlier date but it won't work. I have tried three different dates and every time I get a message saying that system restore has failed. I have ran a virus check with Microsoft Security Essentials and also ran Spybot Search & Destroy but found...
Backup and Restore
System restore not working
This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.:mad: Anyway...
Backup and Restore
System Restore Not working
Everytime I try to use system restore to restore i get this message: Please help as i've just installed an app in Windows Media Player and i would like to remove it but i don't see an option in the plugin menu to remove it(actually there is but it won't let me click on 'Remove'..) ...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App