Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Backup failed somewhere near 50% error - 0x81000032

23 Jul 2012   #1
Gro Max

Windows 7 Ultimate x86 - 32bit

I am triying to create a system backup in my computer and when the backup process running, it's status bar reaches somewhere nere to 50% and then it stops and giving a message saying backup did not completed successfuly.

I have faced something similer error messege before and that time it was stuck at somewhere near 20% and gave the above message, I thought it was because I choose my backup location to D: drive which I have all my stuffs.

then I created a separate logical drive for backups ( Thank you shawn for the help ) and then status bar went near to 50% as I sayed above?

recently I accidently deleted some hidden system files which has that locker mark, in my document folder. they were some shortcuts and folders named "Music", "pictures" like that. I serched for those folders and so far I came to know they are called as junk points (dont know whether I am correct or wrong). is it the reason for this ? Will it solve this problem if I format my C: drive again and reinstall windows.

I have attached screenshots of my HDD and error massege.

I did a scan of my system files using SFC /SCANNOW Command and I did not find any errors.

PS :- Shawn I have searched by error code and I found these steps from a member of this forum.

1. Start -> Computer -> Right click -> Manage -> Storage -> Disk Management
2. Right click on the problematic volume (FAT32) - Right click on system (unnamed drive)
3. Select "Change Drive letters and Path"
4. Change it to your desired letter (L or any thing)
5. Right click again as in 2 and select "properties"
6. Name it as anything like "SYS" or "SYSTEM"
7. Start -> RUN command (as adminstrator)
8. type -------->> convert L: /fs:ntfs ------- where L came from 4 above
9. When asked to give the volume name, you give what was made on 6 above
10. Finally, you create system image and do the backup. It should work now

will this OK to change the file system of OS partition of my HDD i'm asking because i dont wanna mess with system files again. Just say "yes" or "No"


Attached Thumbnails
Backup failed somewhere near 50% error - 0x81000032-new_hdd.png  
Attached Images
Backup failed somewhere near 50% error - 0x81000032-backups.png 
My System SpecsSystem Spec
23 Jul 2012   #2
Gro Max

Windows 7 Ultimate x86 - 32bit

shawn just say yes or no
My System SpecsSystem Spec
24 Jul 2012   #3
Gro Max

Windows 7 Ultimate x86 - 32bit

K I did above steps and Ta Da, It has successfully worked, Thanks Everybody.. Problem Solved
My System SpecsSystem Spec


 Backup failed somewhere near 50% error - 0x81000032

Thread Tools

Similar help and support threads
Thread Forum
Backup failed error 0x8078002A on an external 3Tb drive
I bought 2 new 3Tb Seagate Expansion drives model STAY3000300. I tried to "Create a system image" and both 3Tb drives were presented as possible destination discs. I selected one of them and after a couple of messages about preparing and starting the following message was displayed. (same...
Backup and Restore
Backup error: Server execution failed (0x80080005)
When I click on Manage Space, about 45 seconds go by and then a little box appears with Manage Windows Backup disk space displayed at the top of the box and "Server execution failed (0x80080005)" appears. When I click on OK, Manage Windows Backup disk space appears and under Backup location: It...
Backup and Restore
nvidia installer failed error all basic fixes FAILED
recently i tried to update my nvidia driver and it failled and didnt install a thing, so i went on and tried ALL possible fixes ie the main one being uninstall all nvidia download your mobo and card drivers reboot use a file cleaner to uninstall all nivida files BUT the 2 latest then reboot into...
Windows Updates Failed BITS failed to start error code 2147024894
anybody have any ideas? have tried sfc /scannow also the steps in this but to no avail, i still receive the error message i have also used take ownership on the downloader file in...
Windows Updates & Activation
Backup failed at 57% several times with error code 0x81000039
I have been trying to do a backup with system image since Jan 15th on an Iomega 1TB external HD. Tried about 7 times and each time the backup fails at 57%. The message I receive with each failure is as follows- "Windows backup encountered an error when accessing the remote shared file. The...
Backup and Restore
System image backup failed (on the same hard drive). Error 0x80042407
I have 2x160gb intel SSD disks running as RAID0. Recently my motherboard had failed and I replaced it with new one (different model). Couldnt access OS because apparently some RAID data is kept on the motherboard and that was gone, so I decided to use a backup. Booted from windows 7...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App