Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System will not restore, error 0x8000ffff

14 Sep 2012   #11

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1

Try this What is Windows Defender Offline?
Make it on a good working computer and boot sick computer from the DVD you made. What malware was found?

My System SpecsSystem Spec
14 Sep 2012   #12

Windows 7

Thanks for your advice, ill do that and give it a go. Ill let you know the outcome.

My System SpecsSystem Spec
14 Sep 2012   #13

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1

Quote   Quote: Originally Posted by bronzer View Post
No text cursor just a mouse pointer which i can move. From what i can remember the disk light does flash for a little while during the black screen yes. I forgot to mention, the owner has been turning the computer off via the mains plug, could that have damaged any hardware components?
Not a good thing to do! Better push the Power button for 5 seconds. Normally it doesn't break anything. Disk is healthy (startup repair did check that). Other components are also mostly likely still okay.

First conclusion:
  • Graphics card is working.
  • graphics driver is fine. Safe mode uses standard VGA driver and fails as well.
  • "system startup" doesn't find any errors
  • "system restore" fails
Maybe he installed malware!?
My System SpecsSystem Spec

14 Sep 2012   #14

Windows 7

Have you had any experience with Sony Vaio Care Recovery? Im thinking as the virus scan didn't pick anything up I'm going to restore the computer to factory then simply reload his files onto the system. I'm presuming that should work?


My System SpecsSystem Spec

 System will not restore, error 0x8000ffff

Thread Tools

Similar help and support threads
Thread Forum
Unspecified error during restore 0x8000ffff
My windows 7 computer all of a sudden won't boot/start. When I tried to do a system restore to an earlier working point, the message I got was "system restore incomplete, unspecified error during restore 0x8000ffff". What does this mean and how to I fix it? :(
Backup and Restore
System Restore (0x8000ffff) - No boot at all
I have been searching and trying to correct this error for a few hours now, and feel I should just accept a temporary defeat and enlist some assistance. I am running a custom built PC with Windows 7 Home Premium 64-bit, Intel i5-2500K processor, Asus P8Z68-V motherboard, G.Skill Sniper 8GB...
Performance & Maintenance
Windows update causes no-boot, sys restore causes 0x8000ffff
I've searched for this and understand the 0x8000ffff is a common problem with an unknown cause. I just built a brand new PC with the hardware in my profile. I installed all the drivers for the mobo and gpu and had windows update run. I only installed the critical updates. It required a restart...
BSOD Help and Support
System Protection - Catostrophic Failure (0x8000FFFF)
I am trying to turn of VSS on the drive that I use as my parity drive for my flexraid configuration. However, when I click on System Protection from Control Panel I get an error that says: There was an unexpected error in the property page: Catostrophic Failure (0x8000FFFF) Please close the...
Backup and Restore
Error code 0x8000ffff in system restore
Computer was running fine until I used a safe mode windows firewall sweeper in order to get rid of this nasty Trojan horse. The program ran fine and it delete just the Trojan horse "no other program or files were removed" I've tried several times to system restore but still the same error...
Backup and Restore
File system error (-1073741792), Sys restore error (0x8000ffff)
Hi all, Huge problem regarding permissions on my (massively unstable) PC. I try to run ANYTHING including .dlls with admin permissions and i get a nice little "ding", and error message regarding the relevent .dll and File system error -1073741792, including one just before I get to the logon...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App