Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System Protection - Catostrophic Failure (0x8000FFFF)

17 Oct 2012   #1

Windows 7 Ultimate x64
System Protection - Catostrophic Failure (0x8000FFFF)

I am trying to turn of VSS on the drive that I use as my parity drive for my flexraid configuration. However, when I click on System Protection from Control Panel I get an error that says:

There was an unexpected error in the property page:
Catostrophic Failure (0x8000FFFF)
Please close the property page and try again.

I have looked for solutions online and the most common seemed to be run scannow from the command prompt.

I did that and it said it fixed some errors. I have rebooted multiple times and still get the same error.

I have also gone into services and made sure that VSS is started and running. I am at a loss for what to try next.


My System SpecsSystem Spec
23 Oct 2012   #2

Windows 7 Ultimate x64

Bump, I've tried everything I am really stuck here.
My System SpecsSystem Spec
13 Nov 2012   #3

Windows 7 Ultimate x64

I'll try one last bump, been 3 weeks and I still can't solve this problem.
My System SpecsSystem Spec


 System Protection - Catostrophic Failure (0x8000FFFF)

Thread Tools

Similar help and support threads
Thread Forum
System Restore not working (0x8000ffff); neither is Macrium Reflect
My computer has been shutting itself off for no reason that I can tell, although it usually seems to happen when I am away from it rather than right while I am doing something. Tried changing power management to never go to sleep, but that doesn't stop it from occurring. Also got a message that...
Backup and Restore
System Restore (0x8000ffff) - No boot at all
I have been searching and trying to correct this error for a few hours now, and feel I should just accept a temporary defeat and enlist some assistance. I am running a custom built PC with Windows 7 Home Premium 64-bit, Intel i5-2500K processor, Asus P8Z68-V motherboard, G.Skill Sniper 8GB...
Performance & Maintenance
System will not restore, error 0x8000ffff
Hi all, My friend has a fairly new Sony computer, when he turns it on it comes up with the windows 7 logo and then after that is stuck on a black screen. I have tried pressing f8, repair your computer then system restore however I keep getting the 0x8000ffff error. I have tried a few...
Backup and Restore
Error code 0x8000ffff in system restore
Computer was running fine until I used a safe mode windows firewall sweeper in order to get rid of this nasty Trojan horse. The program ran fine and it delete just the Trojan horse "no other program or files were removed" I've tried several times to system restore but still the same error...
Backup and Restore
File system error (-1073741792), Sys restore error (0x8000ffff)
Hi all, Huge problem regarding permissions on my (massively unstable) PC. I try to run ANYTHING including .dlls with admin permissions and i get a nice little "ding", and error message regarding the relevent .dll and File system error -1073741792, including one just before I get to the logon...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App