Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Fatal Error when Trying to SysPrep from Audit Mode

20 Oct 2012   #1

Windows 7 Home Premium 64-Bit
Fatal Error when Trying to SysPrep from Audit Mode

I was following the advice in this tutorial: New Installation: How to Create a General System Image in Audit Mode

But when I open sysprep I get a fatal error:

System Preparation Tool 3.14
A fatal error occurred while trying to sysprep the machine.

Fatal Error when Trying to SysPrep from Audit Mode-sysrep-2.jpg

Running sysprep

Fatal Error when Trying to SysPrep from Audit Mode-sysprep.jpg

The fatal error

I ran a slmgr/dlv command as recommended by somone on this forum and I got this:

Fatal Error when Trying to SysPrep from Audit Mode-softwareliscensingversion.jpg

Thanks for your help!

My System SpecsSystem Spec
29 Oct 2012   #2

Windows 7 Home Premium 64-Bit

Couldn't solve this problem, so I did a clean reinstall and didn't boot to Audit mode. Everything seems to functioning thus far.
My System SpecsSystem Spec
30 Oct 2012   #3

Microsoft Windows 10 Professional / Windows 7 Professional

End this process wmpnetwk.exe from task manager, sysprep should go smooth after that.
My System SpecsSystem Spec

09 Apr 2013   #4

Windows 7 enterprise 64bit

I was having this same problem too for a very long time. I looked everywhere but couldn't quite find the solution until I ran into this guide: Sysprep Fatal Error – Bypassing the Rearm Limit | Massive Flavor

apparently, deleting the windows media network service or disabling it isn't the only thing you need to be concerned about. There seems to be many things that could prevent your sysprep from running to completion :/

hope it works for you
My System SpecsSystem Spec

 Fatal Error when Trying to SysPrep from Audit Mode

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Image - Customize in Audit Mode with Sysprep
How to Create, Customize, and Maintain Windows 7 Image in Audit Mode with Sysprep Tool There were two things that made me start writing this tutorial. First one was a very misleading article I read on the Internet and the second one was this response on another tutorial of mine: We...
Fatal error when running Sysprep
Hi all, I am trying to run Sysprep on a custom image that I have created. I ran the sysprep.exe from c:\Windows\System32\sysprep and used the OOBE and Generalize commands. I then selected shutdown for once the sysprep was complete. After clicking on Ok the kick off the sysprep, almost...
Installation & Setup
Getting a fatal error when trying to sysprep
I am trying to sysprep, and getting a fatal error. When I went to Panther logs setupact.log I see an error that says: SYSPREP LaunchDll:Could not load DLL C:\Windows\ehome\ehssetup.dll An error occurred while running registry sysprep DLLs, halting sysprep execution WinMain: Hit failure while...
Installation & Setup
Not sure if I am in Audit Mode in Sysprep
I just completed an entire Windows 7 installation (this will be my master image) using an answer file, and in the answer file I have it as <Reseal><Mode>Audit</Mode></Reseal> under the oobeSystem configuration pass. Now that I have done all my customizing, I started wondering if I was really in...
Installation & Setup
Sysprep.exe+script=fatal error
I ran the script in this tutorial (the .pdf) and I keep getting a fatal error. Anyone have any ideas? This is th efirst time I have used the Audit Mode and System Preparation Tool. I'm going to walk away for the evening and see what the morning brings. Yes I have checked and rechecked the...
Installation & Setup
Sysprep fatal error
Error SYSPRP LaunchDll:Failure occurred while executing 'C:\Windows\System32\slc.dll,SLReArmWindows', returned error code -1073425657 Error SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = -1073425657 Error SYSPRP WinMain:Hit...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App