Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unspecified error during restore 0x8000ffff

24 Oct 2012   #1

Unspecified error during restore 0x8000ffff

My windows 7 computer all of a sudden won't boot/start. When I tried to do a system restore to an earlier working point, the message I got was "system restore incomplete, unspecified error during restore 0x8000ffff". What does this mean and how to I fix it?

My System SpecsSystem Spec
13 Nov 2014   #2

windows 7 64 bit
Same problem 0x8000fffff

Have an Acer TravelMate 5760 Laptop that was last logged in yesterday 11/12/14, today it will not start. Getting the BSOD and wants to run repair. Cannot repair. Able to log in to Safe Mode. Tried to do a system restore and get error 0x8000fffff.

The results of the repair failure are Bugcheck 19 Parameters = 0x22,9xfffff8a000800000,0x1,0x0
System File integrity error code 0x490

Cannot find any information on how to repair these errors.

Tried to run diagnostics and it errors out and goes into repair mode again.

I am assuming that I have a possible hardware issue, but cannot find how to test for this. Not positive since it will boot into safe mode.

Anyone know how to resolve this problem?
My System SpecsSystem Spec

 Unspecified error during restore 0x8000ffff

Thread Tools

Similar help and support threads
Thread Forum
system restore : unspecified error (0x0000022)
hello I did a system restore and on restart got a message saying that the system files and settings were not changed due to this unspecified error as a matter of fact, the files and setting were changed, at least those I can see... :sarc: any idea what this message is about... or what I can...
Backup and Restore
System will not restore, error 0x8000ffff
Hi all, My friend has a fairly new Sony computer, when he turns it on it comes up with the windows 7 logo and then after that is stuck on a black screen. I have tried pressing f8, repair your computer then system restore however I keep getting the 0x8000ffff error. I have tried a few...
Backup and Restore
Error code 0x8000ffff in system restore
Computer was running fine until I used a safe mode windows firewall sweeper in order to get rid of this nasty Trojan horse. The program ran fine and it delete just the Trojan horse "no other program or files were removed" I've tried several times to system restore but still the same error...
Backup and Restore
File system error (-1073741792), Sys restore error (0x8000ffff)
Hi all, Huge problem regarding permissions on my (massively unstable) PC. I try to run ANYTHING including .dlls with admin permissions and i get a nice little "ding", and error message regarding the relevent .dll and File system error -1073741792, including one just before I get to the logon...
General Discussion
'Unspecified Error' with Backup and Restore
When attempting to use Backup and Restore in Windows 7 I get an 'unspecified error' in reference to the executable file 'sdclt.exe' which is the Backup application located in the System32 folder. The error occurs when you click on 'Manage Space' or 'Change Settings.' Running the System File Checker...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App