Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Macrium reflect and USB3 problem

30 Oct 2012   #1

Linux CENTOS 7 / various Windows OS'es and servers
Macrium reflect and USB3 problem

Hi there
using the Boot media (WinPE) or Linux the restore fails when using a USB3 port

Image boots but then faisl to see the data.

Hi there

Test results

USB stick attached to a USB2 port. OK
USB stick attached to USB3 port. NOK===> Fail
USB3 Disk drive drive attached to USB3 port NOK <====== FAIL
USB3 Disk drive attached to USB2 port OK
USB2 Disk drive attached to USB3 Port NOK ==>FAIL
USB2 Disk drive attached to USB2 Port OK

On USB3 the program boots but doesn't see the image if it's on the same media when using a USB3 port.

Unfortunately the restore is quite slow on a USB2 port -- USB3 would speed it up by a factor of 10 but it doesn't work with a Full USB3 external drive attached to a USB3 port.

Anybody else had this and got a fix for it.

(FREE edition)


My System SpecsSystem Spec
30 Oct 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1

Are you using the latest version? There were some USB3 problems fixed a few versions back.
My System SpecsSystem Spec

 Macrium reflect and USB3 problem

Thread Tools

Similar help and support threads
Thread Forum
Macrium Reflect serious problem on the second restore run
Hello, After reading a few recommendations for drive imaging software on this forum, I installed Macrium Reflect 6.1, free edition. I made an image of my Samsung SSD 840 system drive onto my 1TB regular drive. The image was of a clean Win 7 install + software I use every day. I then created a...
Backup and Restore
Problem restoring image of an old HD to new SSD using Macrium Reflect
Hello all, Yesterday I bought SSD (Samsung 840 pro 240 GB) and let it be connected to my computer (Win 7). As always advised, I disconnected the cables of the old HD (450 GB) and tried to restore a successful image, which I already used to restore the old HD few weeks ago (made by Macrium...
Backup and Restore
Problem Backing Up with Macrium Reflect
I have made many back ups using Macrium Reflect in the past. I tried to make a back up today ecountering a problem that makes my efforts fruitless. When the back up reaches 11% complete the process freezes until a notice is displayed which says "Back up aborted, error code 1117. The request could...
Backup and Restore
Macrium Reflect.
Hi. I have a Belkin USB Network HUB F5L009, that I have set up on 2 computers. I shall drive a 2TB SATA HDD for backup, and I use Macrium Reflect for it. The backup works ok, nor problems. I then would try a restore.
Backup and Restore
Macrium Reflect caused problem
Hi, I'm not computer literate so when my 14 month old PC running Windows 7 Home Premium failed to restart I took it to Staples for a recovery installation. Since bringing it home I downloaded Microsoft Security Essentials, then downloaded PC Decrapifier to remove the bloatware, and then...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App