Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 2.5 Days and still win 7 does not see second drive.

30 Oct 2012   #1

Windows 7 64bit Profesional
2.5 Days and still win 7 does not see second drive.

I hope this is the right section?

Gentlemen, I have been trying for the last couple of days or so to try and get my pc to recognise my second hard disk, (it was labeled 'Back up'), to no avail, it did have an old original backup I did when I first had the pc on one partition, and on the second just photos and a few programs. I removed the backup and all the photo's and programs. I wanted to use the whole disk for a backup so I could try Windows 8. I have tried a few programs to help me. I am not an expert but can find my way round a pc. The programs tried:-
Paragon Partition, Paragon Backup, ZAR 8.9 Zero Assumption Recovery and Seagate Disk Wizard. I have even tried Diskpart, from an elevated DOS. I am beginning to think that the disk is 'Dead', Gone to meet its maker. The disk shows in 'at start-up in POST, Computer and in Device Manager and in Computer Management. In computer management there is no 'Initialize' when I right click the disk. All the blogs and help forums say 'Right click' and then 'Initialize' but I haven't got 'Initialize'

Should I reload win 7 and try all over again or in your expert opinions is it the hard disk??

If the disk is kaput would it still 'Format', Simple Volume, stripe etc, in 'Disk Management?'

Any/all suggestions appreciated,

My System SpecsSystem Spec
31 Oct 2012   #2
Victor S

Windows 7 Ultimate x64

If possible, plug in a known good HD where the problematic one now is.
See if that exhibits the same problem.
You didn't mention if you've changed HD cables, position on controller, etc.
This probably should be in the "Hardware" section.
My System SpecsSystem Spec
31 Oct 2012   #3

Windows 7 64bit Profesional

Thank you Victor S for getting back to me. Yes I have tried a new cable and a different port, no go. btw, In disk management the disk with the OS on it is showing 'UNKNOWN' under Device Type, and this is a SATAIII 6Gb/s WD. I think the OS is possibly all mixed up? Perhaps I did something when I uninstalled the spare disk. Yes I will get another disk and see how that installs. Any idea why I cannot see 'Initialize'. I will now dissconnect the spare disk start the pc, and then switch off. Re-connect the disk and see if windows 7 see's it I will get back to you.

Thank you again,
My System SpecsSystem Spec

31 Oct 2012   #4
Microsoft MVP

Windows 7 Ult. x64


Please post a screen capture image of your Disk Management screen so we can examine the disks and partitions.

My System SpecsSystem Spec
31 Oct 2012   #5

Windows 7 64bit Profesional

I hope you get the screen shot??

2.5 Days and still win 7 does not see second drive.-disk-manager.jpg

2.5 Days and still win 7 does not see second drive.-check-your-backup.png

As can be seen I have installed a brand new 1Tb HD and that will not cannot be used as a backup. Disk Manager asked me to Initialize MBR tapped OK and this is what I am left with. Looks like I need not have spent 80. The Mrs, will be pleased. Getting to think now of either a Restore or a complete re-install. Await your expertise. Sorry about the rubish in the backround. This has been a first for me.

Thank you so far.

My System SpecsSystem Spec
31 Oct 2012   #6

Windows 7 64bit Profesional


I have installed Windows 7 64Bit on the new hard disk. Will let you know how things go when I reconnect the original HD and try F8 boot sequence.
My System SpecsSystem Spec
01 Nov 2012   #7

Windows 7 64bit Profesional

Well, adding the new drive and using F8 BBS Popup works when I select new HD. In win 64, the original and new HD's show as IDE. I think I have found my problem. Whilst going through screen shots I have come accross, as below.

2.5 Days and still win 7 does not see second drive.-untitledscreenshot.jpg

I cannot remember seeing this but, like a twit I installed the software and it must have been when all my problems started. Could this have caused my problems? Now all I have to do is uninstall and restore from the last good Image. Try and save important emails, contacts, photo's, favourites etc. Hope this is the problem, and I will let you know after the restore. Whilst in the original drive both HD's show as 'UNKNOWN' in disk management.

My System SpecsSystem Spec
01 Nov 2012   #8

Windows 7 64bit Profesional

Yet another update. I have had to re-install windows 32bit on c:\ and it has finally got rid of the "Unkown" disks in disk manager. All I have to now is get back, from windows.old some software. Obviously not Photoshop! If all goes well I will 'Mark as Solved' and thank you again gentlemen for your time. btw; I tried to update my Product ID, on the phone, (I couldn't understand the person the other end) so I tried through Microsoft Fix It, it kept telling me my product id was invalid. I will try again now I have re-installed.
My System SpecsSystem Spec
01 Nov 2012   #9
Microsoft MVP

Windows 7 Ult. x64

In order to completely troubleshoot Windows validation & activation issues, please perform the following:

1. Download and save this tool to your desktop:

2. Run the tool, and then click 'Copy' - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the validation tool here in your next reply

More info : Windows Genuine and Activation Issue Posting Instructions

My System SpecsSystem Spec
02 Nov 2012   #10

Windows 7 64bit Profesional

Thank you Golden. Below are my results;

                                                                         Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-H8Q49-926RT-24KWJ
Windows Product Key Hash: aJlURiE2n1/tfBdi7fej+sMTdYE=
Windows Product ID: 00371-177-1348775-85628
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {37BBED1C-D2C1-43F8-8289-BDCAACE1E4F6}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7601.win7sp1_gdr.120830-0333
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{37BBED1C-D2C1-43F8-8289-BDCAACE1E4F6}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-24KWJ</PKey><PID>00371-177-1348775-85628</PID><PIDType>5</PIDType><SID>S-1-5-21-540194449-2954675888-3723478072</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0303   </Version><SMBIOSVersion major="2" minor="5"/><Date>20100525000000.000000+000</Date></BIOS><HWID>5A5C3407018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: e838d943-63ed-4a0b-9fb1-47152908acc9
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00170-177-134877-00-1033-7601.0000-3062012
Installation ID: 021556913252564022856580712282488376865796092743576592
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 24KWJ
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 02/11/2012 09:19:03
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  FACP   052510  FACP1439
  HPET   052510  OEMHPET 
  MCFG   052510  OEMMCFG 
  OEMB   052510  OEMB1439
  ASPT   052510  PerfTune
  OSFR   052510  OEMOSFR
This is getting really technical Still cannot use the new HD as backup, no size registered in Backup/Control Panel. About to do Diskpart on the new disk.

"I'll be back"
My System SpecsSystem Spec

 2.5 Days and still win 7 does not see second drive.

Thread Tools

Similar help and support threads
Thread Forum
Days are numbered for decade-old hard drive connection tech
Source A Guy
How many days old are you?
Plug in the details and see. I'm 23,875 day old as of Mar 2 2014. :D
Chillout Room
BSOD after several days of SSD boot drive; not with standard HDD
I am running Windows 7 x64 on an AMD 970. The boot drive is a Corsair CSSD-F120GB3 (Users, ProgramData reside on a separate, standard HDD; this was done correctly at installation). After several hours to 7 days the PC would BlackScreen to a blinking cursor. This happened for months. ...
Hardware & Devices
100 Days
Windows 7's first 100 days: So how were yours? | iGeneration |
16 more days!!
The day is almost upon us! I have been getting all my Win7 drivers for my components...the ones that are available anyways. Can't wait for that shiny box to arrive.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:45.
Twitter Facebook Google+