Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Backup and System restore services not functioning.

03 Nov 2012   #1

Windows 7 Home Premium SP1 64bit
Backup and System restore services not functioning.

I'm running Win 7 SP1 64bit. Backup and system restore are not working. System protection is turned on. I cannot create a manual restore point.
I have tried scannow and chkdsk /f, the VSS services are running but I still get the error message shown in the jpeg attachment.
Any help much appreciated.
Thank you,

Attached Thumbnails
Backup and System restore services not functioning.-capture.jpg  
My System SpecsSystem Spec
04 Nov 2012   #2

Windows 10x64 Build 1709

Have you ran any AV or Malware scans?
My System SpecsSystem Spec
04 Nov 2012   #3

Windows 7 Home Premium SP1 64bit

Hi Indianacarnie.
Thanks for your reply. Believe me I tried everything I could before reading Brink's tutorial on how to do a repair install on my particular setup. (Windows 7 updated later to SP1) It's now working perfectly. I so wish I'd found this forum long ago!
My System SpecsSystem Spec


 Backup and System restore services not functioning.

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 - System Restore, Saving a Backup & Permanant Restore Point
My questions are on Windows 7 System Restore, Restore Points and Backups; specifically, potentially using a Backup as a Permanent Restore Point. Here is the situation... About a month ago, I did a complete Factory Restore on my HP desktop and returned it to it's factory condition. After...
Backup and Restore
No System Restore! All microsoft services not working!
So I've to update solidworks to 2014 edition, When I tried to ininstall older one it gave some errors. I used revo(I shouldn't have used that sh!t :( ) and I noticed that installer service wasn't started...infact it was disabled! Re-enabling it worked. However after reboot my whole windows got...
General Discussion
System Restore isn't functioning - Error 0x80070570
I have tried to do a system restore to a point previously in order to help with another problem, but get the message 'Can't system restore, file or directory is corrupted and unreadable (0x80070570).' This applies to all restore points available. I have tried System Repair, but that found...
Backup and Restore
System Backup & Restore will not restore bookmarks or e-mails
OK, so a couple of days ago, my HP desktop crashed and then went through the whole System Recovery loop(I couldn't login to Safe mode, wouldn't let me past the System Recovery Screen). Well I backed up the entire C drive using Backup your files in the menu. Then it shows you all the file types it...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App