Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Computer stuck on windows logo then restarts (can't use system restore

17 Nov 2012   #1

Windows 7. 32 bit
Computer stuck on windows logo then restarts (can't use system restore

I'm not 100% sure if this is even the right place to post this, so sorry if it's in the wrong forum. I have a Asus N53S laptop runnin windows 7 32 bit and I am having some trouble with it. This will probably be a large post so bear with me, the first problem I started having was blue screens on startup. I was able to fix the computer by running Startup repair a few times (tool about 3-4 hours) after that it worked for a day but the next day when I turned on the computer it froze and the music that was playing turned into a loud droning noise. After that I ran the startup repair again it did not work so I did a system restore, it seemed to fix the problem but sadly on startup I started getting blue screens again and this time neither startup repair nor system restore would work (I get a message saying there was a unexpected error: the system cannot find the file specified. (0x80070002) please close system restore and try again) I re open system restore 5 times and I get the same message.I restart my computer , spam f8 and choose the use last known good configuration. After I restore everything to factory settings and finish installing my steam games and other files I Ty restarting the computer to see if it fixed the problem. It seemed to have worked however that night there was a particularly large windows update (90 or so a one time) I clicked shutdown and let it finish the updates while I went to sleep. The next morning I wake up and turn on the computer it finishes syncing the updates then stays at the starting windows screen ( the logo would not show up just those words and a black screen. After it sat like that for 10 minutes or so I hold the power button and try again ,this time it did the same thing but only for a few seconds and it ran startup repair itself , startup repair could not fix the problem , this is what the problem details say
Problem event name: startuprepairoffline
Problem signature1
Problem signature2
Problem signature3 unknown
Problem signature4 0
Problem signature5 unknown
Problem signature6 1
Problem signature7 unknown
OS version 6.1.7600.
Locale ID: 1033
Not a single one of the startup options work , none of the safemodes enable boot logging enable low resolution video (640x480) , last known good configuration, directory services restore mode, debugging mode , disable automatic restart on system failure, disable drivers signature enforcement. None of these options work when I Try each one it almost instantly redirects me back to the system repair automatically which as I said can't fix he problem. Also system restore system image recovery windows memory diagnostic don't work I get various error messages just sayin you can't access this file. When I try usin he command prompt I always get the same message no matter what I try to type in ( X is not recognized as a internal or external command operable program or batch file.) I am not typing he phrases in wrong. I have tried running safe mode through command prompt and doing a hd scan and various other things I got from he web hat people have suggested ( cant remember them all now because there has been a lot) everything I type gives me that message. I have no win7 discs so I can't reboot my system from a disc ( my own fault for not taking he time to make a full backup). Sorry for making you read his wall of text ( this was all done from my I touch so I was painfull to write) ^--^ I am just making my post here before I give asus tech support a call just Incase someone here has a fix (last time I sent it to them it took 2 months to et it back and it was treated badly, the top was coverd in dents . ). Any help would be appreciated that you for you're time.

My System SpecsSystem Spec
17 Nov 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

I was going to suggest resetting your bios by pulling the CMOS battery, but that is a lot of work and I'm not positive it will help.

This is for a different problem, but shows how to get there: How to disassemble Asus N53S laptop. Fixing DC power jack. >> Inside my laptop

Or: ASUS - Notebooks- ASUS N53SV Manuals

If you do, you may as well get and put a new one in.
My System SpecsSystem Spec

 Computer stuck on windows logo then restarts (can't use system restore

Thread Tools

Similar help and support threads
Thread Forum
Did sysprep, now computer restarts when I see windows logo, won't boot
On my other computer : I ran sysprep it restarted and it won't go past the windows logo I tried safe mode, same problem, it won't even go into safe mode actually
BSOD Help and Support
Computer restarts as soon as windows logo appears in a loop
I have a custom build from about 5 years ago and when i boot it up i press f1 to continue then it gives me the option to repair or resume windows as soon as the red windows dot appears it reboots and this happens over and over. I can provide more details if needed, i also tried my laptop hd which...
Installation & Setup
Computer stuck on windows logo screen
Last night I had a BSOD, and after that happend this problem occures everytime I try to start the PC. I have tried to start in safe mode, this does not work. I have tried running repair windows program, which gets to the Loading Files screen and after that the screen goes black and nothing...
BSOD Help and Support
Half the time I get stuck on Windows logo screen on restarts
I have had this issue for a while but didn't decide to address it until now since essentially I still have a perfectly working OS. About half the time I have to reboot for Windows updates or whatnot I get stuck either on the "Shutdown" phase where it shows "shutting down" with the spinner going on...
Performance & Maintenance
Computer stuck on system restore for 24 hours
Hi, My computer has been stuck at "please wait while your windows files and settings are being restored System restore is restoring the registry" for almost 24 hours. I have a Toshiba with Windows 7 home premium 64bit . Thanks in advance for your help.
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:14.
Twitter Facebook Google+