Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Acer Aspire One...No Restore/No Security

07 Dec 2012   #1

Windows 7 32 bit Home premium
Acer Aspire One...No Restore/No Security


The problem I have encountered has happened twice recently.

My netbook would not connect and seemed to freeze etc...I went to system restore but the next message to come up stated there were no restore points...I had restored several weeks prior to this.

Also a message came up that I had no active web security even though I have a current McAfee prog had been turned off...this has happened twice over the past few weeks.

There were also a couple of other minor changes to my netbook that had happened,such as changes to the screen layout and other things.

It is all sorted out now but what could have been the problem please ?


My System SpecsSystem Spec
07 Dec 2012   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hiyya Stephen mate have you tried ticking the little box in the restore window that says more restore points?

Attached Images
Acer Aspire One...No Restore/No Security-rest.png 
My System SpecsSystem Spec
07 Dec 2012   #3

Windows 7 32 bit Home premium

Hi...Yes,the message that came up said that there were NO restore points whatsoever...they have all gone...I eventually needed to go through the process of re-installing the disc and now it`s running as it should...but this has happened twice in the last couple of months...anti-virus turned off (by itself !),no restore points available and a change to the layout of the screen icons etc.

(edit)...I tried to restore several times but the message was the same...a red cross through an icon saying there are no restore points if there never had been any at all !
My System SpecsSystem Spec

07 Dec 2012   #4

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Just as a matter of interest what security are you running Stephen?

If it is up and running for long enough try these two free on call scanners really good and will pick up most of what the main AV doesn't - most of the time .

SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!

Malwarebytes : Free anti-malware download
My System SpecsSystem Spec
08 Dec 2012   #5

Windows 7 32 bit Home premium

Hi...I have McAfee for anti-virus etc.

I will give the computer the once (or twice) over with the links.

You think it is a virus/malware type thing I have on here ?
My System SpecsSystem Spec
08 Dec 2012   #6

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

well Stephen am just going through eli,imating the easiest first.

Next things you can try is a clean up and just about everyone here uses CCleaner if you haven't got that.
CCleaner - PC Optimization and Cleaning - Free Download a

After you have run the clean (Analyse) check on Options then cookies if you have any sites in there that you use regularly which require a password best keep them do that by highlighting them and send to the right hand list where they won't get removed.If you are not sure post back when you get to it. But do the scans first.
My System SpecsSystem Spec

 Acer Aspire One...No Restore/No Security

Thread Tools

Similar help and support threads
Thread Forum
ACER Aspire System Restore stuck!
My Wife's laptop Acer Aspire One D255 with OS Win 7 Starter, needed to be restored and a clean install, the problem is that when it was first bought no backups were made mainly because it doesn't have a disc drive. I used the Advanced Recovery Method that was pre-installed to ''Return your...
Backup and Restore
acer aspire 5733 fails to start after system restore.
Hi guys, Just looking for some help regarding my Acer aspire 5733 its only around a year old now and haven't had a problem like this with previous laptops/desktops. The problem started a few days ago when id forgotton to put the charger in while I was still using it and it eventually shut...
Hardware & Devices
trying to factory restore acer aspire one d255 but....
on the last part it says installing sysprep - factory mode 52/52 complete, but is stuck on here for a long time. help this is the second time I'm trying to restore it.
Installation & Setup
Acer Aspire Desktop failed to restore factory settings
I have an Acer Aspire AX3400 desktop running Windows 7 64bit. I have been having all sorts of problems over several months. The machine, when left unattended, appears to be always "recovering from serious error" with subsequent memory dumps. The machine would not shut down without me having to...
Installation & Setup
Install W7 w/ Restore Discs on Acer Aspire (no optical drive)
Is it possible? I have another computer and no external optical drive and would like to avoid buying one. thanks
Installation & Setup
avast internet security dont work with acer aspire 5935
i decided to try avast interent security today, so i installed it, went fine then it asks to reboot, i reboot then as soon as its loading the logon screen i get a message: error: logon initialization process failure... i click ok and it just pops up again, the only i can reboot is a forced restart,...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App