Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ASUS Laptop, BOOTMGR Missing error

03 Jan 2013   #1

Windows 7 Home Premium 64bit
ASUS Laptop, BOOTMGR Missing error

Ok so the first thing I did was google the situation and I came to this website, I followed the tutorial which was here, Asus Netbook BootMGR missing

and used a recovery disk which took me to the ASUS reformatting screen. But the problem is that I want to backup my files before reformatting my laptop, is there anyway that is possible, because every time I boot the laptop it just says "BOOTMGR Missing".

Heres my laptops specs: -
Model :- Asus UL50AG-RBBBK05
OS:- Windows 7 Home premium 64 bit

My System SpecsSystem Spec
04 Jan 2013   #2

Windows 7 Home Premium 64bit

My System SpecsSystem Spec
06 Jan 2013   #3

Windows 7x64 Home Premium SP1

A boot CD is probably the way to go to extract your personal files.
You can use a light weight linux boot CD like
Puppy Linux Community Home - Getting Started
Alternatively, you may find the approach in this tutorial better
My System SpecsSystem Spec

07 Jan 2013   #4

Windows 7 Home Premium 64bit

Alright, i will give it a try and let you know how it goes
My System SpecsSystem Spec

 ASUS Laptop, BOOTMGR Missing error

Thread Tools

Similar help and support threads
Thread Forum
Missing Bootmgr-Asus laptop-Tried most of the tips found here!
Hello Guys, I am not a software person, couldn't able to boot up and shown the above error message in my Asus g74sx running windows 7 ultimate, i used the system repair disc to boot ,when i used the advance recovery option,i couldn't find the windows operating system there! (i have two...
General Discussion
Asus Netbook BootMGR missing
Well, I wanted to reformat my Asus netbook to clean it all up and start over. While doing this through the recovery tool it stopped at 97% and said error retry, nothing happened. I tried to do the process over again and now I get the BOOTMGR missing Ctrl Alt Del Well that does nothing, can...
General Discussion
Bootmgr missing windows 7 64bit asus k55 laptop
Hello all recently my girlfriend attempted to install windows 7 64 bit home premium on my asus k55a laptop forgetting to plug the charger in and causing some kind of issue to give me the error "bootmgr is missing" press ctrl alt delete to restart. I attempted to press F8 to boot from disk which...
General Discussion
Missing Bootmgr after bios update Asus p8z68-v pro on Win 7
So I did a bios update to the latest on a Asus p8z68-v pro, after doing so I get a missing boot manager. Only way I can get back into windows is through the bios and then manually selecting a hard drive that does not have the windows install on it. Iv tried the listed fixes and still Im not getting...
General Discussion
BOOTMGR is missing (RAID 0 ICH10R ASUS P6T Windows 7 Install)
I'm somewhat resurrecting the following thread. This thread is the closest thing on the net I have found to my situation. BOOTMGR is missing Win 7 Install Disk boots but can't install ICH10R...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:36.
Twitter Facebook Google+