Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Red X on drive, cannot perform System Image

09 Feb 2013   #1

windows 7 Ultimate, 64 bit
Red X on drive, cannot perform System Image

I know how to perform a System Image, but now can't do so. I am using a Seagate Expansion External hard drive. Somewhere along the line there was a glitch and a red X (disconned) appeared on the drive icon in back up. I tried the same drive in an identical Windows 7 computer. Now I have red X's on both computers. The drive is fine, wiped and formatted, and the computer recognizes it. Still the red X on both computers. I can't get it off. The "start back up" tab is grayed out

I went online and was advised to change the drive letter. I did. The start back up" tab was working. I have tried over and over, but it says it is progressing, but about a 6th of the way in on the fill bar (green fill) it hangs up, and the back up never occurs. It just keeps spinning forever, and never progresses.

How can I reset the System Image program to work correctly ? This is driving me crazy.


My System SpecsSystem Spec
10 Feb 2013   #2

Microsoft Community Contributor Award Recipient


Hello dustman and welcome to Seven Forums.

Drives can have different configurations. They can be active, inactive, logical, dynamic, primary, etc. It's possible that something might have changed the Seagate's status. With the Seagate plugged in could you post a screenshbot of your Disk Management window. It may offer a clue as to what's going on. Please make sure to follow the instructions in Step 5.

Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
13 Feb 2013   #3

windows 7 Ultimate, 64 bit

Hi, marsmimar,

Thanks for the post. I tried to comply, but my prtscrn key didn't work. This surprised me. I messed with that for about 30 minutes, then gave it up and decided to do a Windows repair. (I am using 2 identical Dell Studio XPS 8000 desktop computers, 1TB hard drives, Windows 7, Microsoft USB 4000 Natural Ergonomic keybards, 24" HP Brightview monitors, using Windows firewall, and Avast virus protection, Spybot, etc.). I was finally able to wipe and reformat the Seagate Expansion external hard drive, and tried to do a system image. It again went t to the 1/6th completed point on the fill bar, and eventually changed to all red, and said the process failed.

I thought fine, I will do a Windows 7 repair. You have to do this by booting from the Windows 7 disk, which you have to boot through the bios.Guess what? NOW I can't get into bios!.Seems there is something called an F-lock key (default position OFF) that changes what the F keys do. So when you press the F2 key to get into bios, it offers you nothing to get into bios to change the boot menu. It seems this F-lock key has to be off, if it is activated, the F keys change functions.And, of course, my keyboards don't HAVE an F-lock key, so I spent most of the day trying online to figure THAT out, everybody seems to have that problem too, but nothing fixes it, so I am stuck. And everywhere you go onlline now seems to attach cookies, malware, viruses, etc. to your computer, even trusted sites like CNET and Microsoft. When I eliminate one threat I get 3 more, what in the world is going on with this???

Again, thanks for the reply.

My System SpecsSystem Spec


 Red X on drive, cannot perform System Image

Thread Tools

Similar help and support threads
Thread Forum
Create system image - what constitues a system drive?
I have an old PC with a fairly small (and almost full) SSD C drive and a couple of HDDs. When running a "Create a system image" backup, both the C and D drives are flagged as "system" and are automatically marked as being included in the backup. That was not the case on another PC. I see...
Backup and Restore
System Image partitions C: drive after system restore
I've recently purchased a 256GB Crucial MX100 to upgrade and troubleshoot an old 90GB OCZ Vertex SSD. I made a 90GB Partition to create my system image on a 1TB WD Elements HDD. I succeeded in the system image restore, but when I checked "My Computer" to view the drive it only recognized it...
Backup and Restore
Using System Image to replace 750GB Drive with s 500GB Drive
BACKGROUND My 750gb hard disk is failing on a HP laptop that came preloaded with W7 home prem. I have a SMALLER excellent 500gb, 7200 rpm hard disk that I'd like to replace the failing hard disk with. I've read that my W7 System Repair DVD will not restore my recent system image (on NAS) to a...
Backup and Restore
Windows 7 pro - Create system image only system c: drive
I have a 1TB drive that partioned with 120gb system and rest is a non primary/non boot data partition volumn.. I've never used windows 7 create system image, but want to . When I try to create a system image it insist on backing up both drives. I don't see how to deselect the data drive. Is...
Backup and Restore
Non-system drive appearing when creating system image.
hi, I tried to take a system image today for a newly installed windows and was surprised that it offered me to create an image for C: and E: listing E: as a system drive and no option to change... with E: really being a full 500 gb separate disk. it has no system files that I know of... why is...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:22.
Twitter Facebook Google+