Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus X101CH system/OS recovery problem ?

06 Mar 2013   #1

Windows 7 32 bit Home premium
Asus X101CH system/OS recovery problem ? son has an Asus netbook...model X101CH...he "cleaned" it yesterday and since then it has not booted further than a screen with a shell on it...(I assume this is Asus pre-load page or whatever)...and then goes no further.

On trying to boot into any of the safe mode options (networking/command prompt etc) all that comes up is a black screen with "safe mode" captions around the screen edge...the mouse pointer is visible and working but no start up or any screen options are visible.

I have tried to use the "factory reset" options of F9 and also various BIOS boots but all to no avail...only the shell screen is visible along with the mouse pointer...there are no options to access any commands or start up etc.

When trying the factory reset procedure (F9) and accessing the windows memory diagnostic,files are loaded and then stop,with a message that mem.something.exe (I can`t remember the exact wording) is not found and goes no further.

Several weeks ago I did a factory reset for him on this netbook and made a recovery disc for use in such a case and am trying this now but on loading it has been hanging now for some time...some files were loade3d but it has stopped with the circular thingy doing its stuff,round and round,for some 30 minutes now.

Has anybody any ideas on what may have occurred please ? I am thinking the hard drive is kaput and will need to be changed but will go through the motions until then.

My System SpecsSystem Spec
06 Mar 2013   #2

windows 7 home 64bit

Press F2 upon start repeatably and see what that brings up
My System SpecsSystem Spec
06 Mar 2013   #3

Windows 7 32 bit Home premium

Hi...F2 brings it to BIOS...I have tried all options here.

I have just run a test on the hard drive and it is at least I know what the problem is and will mark the thread as solved. (not sure why I had to post this twice)
My System SpecsSystem Spec

06 Mar 2013   #4

windows 7 home 64bit

Yeah missed that in your first post that you had got into the Bios good luck with the new drive
My System SpecsSystem Spec
06 Mar 2013   #5

Windows 7 32 bit Home premium


...more money going out of my shallow pockets !
My System SpecsSystem Spec

 Asus X101CH system/OS recovery problem ?

Thread Tools

Similar help and support threads
Thread Forum
Booted into Asus Preload Wizard instead System Recovery Option
On title, I have this issue quite awhile already and i decided to give it a try. :) My computer is Asus manufactured. Firstly, after reboot my laptop i press F8 to go into Advanced Boot Option, then press "repair your computer" in order to boot into System Recovery Option But then...
General Discussion
ASUS Eee PC X101CH FN button is not working.
Good day, today I've got an ASUS Eee PC X101CH notebook. Everything seems to be working really good, except that function keys (for e.g., FN + F10 to mute) are not working. I think I'm missing some kind of a driver. Any ideas? Thanks!
Asus EeePC system recovery?
My Asus EeePC 1018p, which is about 3 years old, recently had a hard drive failure :mad:. ASUS stopped supplying the system recovery CDs with the net books a few years ago. Therefore i don't have what I need. I have since replaced the hard drive and contacted ASUS. They have been rather useless...
Backup and Restore
ASUS AI Recovery System trouble; error 1024
Hello everyone~ I'm new here and I hope that at least one person will be able to help me here as I'm at my wits' end. I'm the biggest technology fool ever and so I'm quite sensitive right now... I apologize in advance should I misunderstand something or ask obvious questions. Last month...
Performance & Maintenance
I lost 40 gb from HDD with ASUS Recovery System!!
I bought Asus k53sc three days ago and after deleting some bloatwares I had some problems and I recovered my system Using Asus Recovery System F9 ,but it did not work and windows entered in restart cycle....after that I downloaded windows 7 home premium 64bit but I discovered that I had lost 40 gb...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.
Twitter Facebook