Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore not working

30 Apr 2013   #1
zlloyd1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
System Restore not working

I have an issue that is somewhat related to this. I uninstalled Adobe Acrobat from my computer yesterday, and when it was finished it said I needed to restart my system for changes to take effect, so I did, and that is when things went sour for me. For some reason, Windows decided to have a corrupt ntfs file system after this, and required a check disk to be run to reboot. So, I let it finish, and got back to the desktop, and tried to run system restore, but it kept saying there was a problem with my file system and I needed to run a check disk again when I restarted the computer again. So, I restared, and it ran the check disk, and got back to the desktop. So, again I tried to run system restore, but now when I clicked it to run it nothing would happen, except that it would freeze up the start menu?? What is going on here please??


My System SpecsSystem Spec
.
30 Apr 2013   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Lloyd,

You might see if you may be able to do a system restore at boot instead.

Hope his helps, :)
Shawn
My System SpecsSystem Spec
Reply

 System Restore not working




Thread Tools




Similar help and support threads
Thread Forum
System Restore not working
I am not sure this is the right forum, but I thought I would start here. I attempted to restore to a point I created last night. I received a message that the system could not be restored to that point. I also received a warning that my Avast AV 2015 Background Service was not running. ...
Backup and Restore
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System Restore not working
I've not had any 'auto' restore points in the 3 months I've had PC. Guess I was supposed to configure it at time of setting up machine. Anyway . . .got into it & found what looks like a folder icon:PQSERVICE -- Protection:Off. Am I supposed to turn it on too?
Backup and Restore
System Restore not Working
I recently ran a Registry cleaner and being a Newbie have done something to my registry. I cannot systems restore it just says %systemroot%registration Destination: ComPlus Staging Is there anyway to rectify this. Liz
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App