Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Resource device no longer available error code 0x80070037

11 Jul 2013   #1
Archquark

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 
Resource device no longer available error code 0x80070037

I have purchased a USB 3.0 Seagate Backup Plus 3TB drive and since I do not care for the software provided I performed a quick format. I then proceeded to backup my primary drive along with a system image using Windows 7 Backup.

The backup appears to have taken place as I can see the files using windows explorer. When the system image process is in progress I receive the following " The specified network resource or device is no longer available. Details: The request could not be performed because of an I/O device error. " The error code specified is 0x80070037.

I can perform the backup and system image with no errors using a USB 2.0 Hitachi 1TB drive that I hope to replace with the Seagate 3 TB drive.

I have a Dell XPS8500 with 16GB memory, Hitachi 2TB primary drive using Windows 7 Ultimate and the affected drive is connected to one of the four USB 3.0 ports using a USB 3.0 cable provided in the Seagate package.

Any help would be appreciated.


My System SpecsSystem Spec
.
12 Jul 2013   #2
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by Archquark View Post
I have purchased a USB 3.0 Seagate Backup Plus 3TB drive and since I do not care for the software provided I performed a quick format. I then proceeded to backup my primary drive along with a system image using Windows 7 Backup.

The backup appears to have taken place as I can see the files using windows explorer. When the system image process is in progress I receive the following " The specified network resource or device is no longer available. Details: The request could not be performed because of an I/O device error. " The error code specified is 0x80070037.

I can perform the backup and system image with no errors using a USB 2.0 Hitachi 1TB drive that I hope to replace with the Seagate 3 TB drive.

I have a Dell XPS8500 with 16GB memory, Hitachi 2TB primary drive using Windows 7 Ultimate and the affected drive is connected to one of the four USB 3.0 ports using a USB 3.0 cable provided in the Seagate package.

Any help would be appreciated.
Hi Archquark,

It seems that hard-drive is getting powered off while you are transferring the data on the external harddrive.

Do you have any power light on the hard-drive that shows hard-drive is on or off? Also, let us know if it is externally powered or draws power from the USB drive only.

Please check the drive on different USB port and if possible with a different USB cable to isolate the cause of the issue.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 Resource device no longer available error code 0x80070037




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Installation Error 0x80070037
Hello, I've been trying to install Windows 7 on my computer but haven't been able to. I formatted the HDD using the installation and tried installing Windows on both a partition and unallocated space. Nothing has worked for me and it always throws this error: "Windows cannot install...
Installation & Setup
Getting error "The remote device or resource won't accept connection"
So I ran avast looking out for viruses and then it moved then to the vault and when I tried to open up my browser this morning this error showed up in the network troubleshooting. If I try using chrome it says that I can't stablish a connection with the proxy servers, I'm only able to open google...
Network & Sharing
Can no longer run Resource Monitor
I have a couple of admin accounts, and used to run Resource Monitor from all 3 of them. Now I can't run it at all. Based on a thread on a Microsoft forum, I uninstalled Windows update KB2670838, and then all was fine. Now my system, which is supposed to wait for my permission to update, has updated...
Performance & Maintenance
Device Manager Code 19 Error for HP CDDVDW TS-H653T ATA Device
I am having an issue where my DVD/CD RW has a code 19 error in device manager. The drive still works as I used it to boot a Windows CD and run a startup repair to see if that found anything. I tried uninstalling the drive and then scanning and it failed to install the drive. I also tried...
Drivers
"The remote device or resource won't accept.." error, but only at work
Hello and thanks for reading, I have the oddest problem here at work. I have a brand new Latitude E5530 that would not connect to the internet, but would connect to our LAN. We had the motherboard replaced by Dell, but a few weeks later, while a download of the free AVG anti-virus program was...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App