Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Backup in Win 7 Pro doesn't work, again?

21 Nov 2013   #1
total confusion

Windows 7 Pro
Backup in Win 7 Pro doesn't work, again?

After reinstall (repair install) the backup on my Win 7 Pro doesn't work. For some reason it's not recognizing the external drive. I looked in th KB and found an update, download it and tried to install. It came back that my system doesn't need it.
My event log is already filing up with errors and warnings. I want to do a image backup so I don't have to reinstall all of the updates that came after SP1.

My System SpecsSystem Spec
21 Nov 2013   #2
total confusion

Windows 7 Pro

Forgot to add attachment

Attached Images
Backup in Win 7 Pro doesn't work, again?-backup-problem.jpg 
My System SpecsSystem Spec

 Backup in Win 7 Pro doesn't work, again?

Thread Tools

Similar help and support threads
Thread Forum
My bluetooth doesn't work. bttray doesn't open.
Hello. I am quite new here, but I've been wanting to get this problem solved for a long time, and I haven't seemed to get any answer. So here's my problem: I bought my Asus N53SV for around a year ago, and it worked great. But for some reason something changed. When I try to open bluetooth,...
Backup and Restore Doesn't Work
Problem: Windows Backup and Restore does not work. When the link is clicked, nothing happens. Background: At one point Acronis True Image Home was installed. The uninstaller left behind an entry in key HKEY_CLASSES_ROOT\CLSID\{B98A2BEA-7D42-4558-8BD1-832F41BAC6FD} that continues to point to...
Backup and Restore
Control Panel Backup & Restore link doesn't work
How can I get the Windows 7 Control Panel Backup & Restore link to work? When I click on it it does nothing
Backup and Restore
Windows backup doesn't work?
I just tried running a backup on my Windows 7 Pro and got "backup application could not start due to internal error: Class not registered (0x80040154)" I put a snip of it in (attachment) Why would that happen if I'm trying to set it up?
Backup and Restore
HELP: power option doesn't work - screen saver doesn't start!
I have an ASUS notebook running windows 7 64-bit. I am using the QuietOffice power profile, however the screensaver won't kick in no matter what I do, and the display does not turn off even though I set it to be after 5-minutes of inactivity. I don't know if there is something running in the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:53.
Twitter Facebook Google+